PDA

View Full Version : Notice of upcoming server move


Tashiketh
19th Jun 2015, 8:48 AM
Hi All,

The current server that MTS is hosted on is getting quite old now (It was ordered and installed in 2012). In order to keep up with changing hardware, and get a better performing site, I am moving to a newer, faster, better server.

I have already taken a backup and copied it to the new server, plus done most of the configuration. All that remains is to sync the remaining files, the database, and make sure everything works.

I will be migrating MTS over to a new server start Friday 26th June. To that end, the site will be completely offline starting that date and lasting for at least 1 day (possibly more, but I doubt it).

I will, of course, keep everybody updated via my twitter feed.

Regards
Delphy

tiny0190
19th Jun 2015, 11:53 AM
Thanks for this message Delphy

Aimar333
19th Jun 2015, 1:50 PM
What is going to be the domain?

Ej. :www.web.com

Something alike www.modthesims.com ???

Inge Jones
19th Jun 2015, 1:56 PM
It will be the same web address, just the hardware being upgraded.

AmandieLove
19th Jun 2015, 5:00 PM
Do you mind linking the Twitter feed so I can follow it when MTS gets upgraded? Thanks for all your hard work keeping the greatest Sims community alive!

Inge Jones
19th Jun 2015, 5:33 PM
https://twitter.com/DelphyMTS

ragefire
19th Jun 2015, 6:41 PM
thanks for the update ^0^

candesco
19th Jun 2015, 10:15 PM
What is going to be the domain?

Ej. :www.web.com

Something alike www.modthesims.com ???

As said, the domain will be the same, just your old knowing site modthesims.info
The change is more inside so to say. It's actually the same as that you will buy yourself a new pc, because the one you have can't handle newer games.
And that is also happening with MTS. Because the current server, which is in simple words a big computer, can't handle the job anymore it's time to move to a newer one.

mixa97sr
20th Jun 2015, 9:06 PM
Server was down quite a lot in this year. It's nice to know that site is getting an upgrade!

Aaron4Ever
23rd Jun 2015, 10:24 PM
You know, I've always wanted to know what the MTS server banks look like. And not those yellow wire banks.

jellonoes
24th Jun 2015, 4:55 AM
Good for you!
I'll try and live through that day of switching servers!
Thanks, :)

Inge Jones
27th Jun 2015, 10:46 AM
It's all over.

maxon
27th Jun 2015, 11:23 AM
Aaaaaaaaaand we're back. Hooray!

EmpathLunabella
27th Jun 2015, 11:35 AM
Delphy I'm not sure where to post it, ran into a problem since the site came back up, the creator upload won't upload zip or rar files :( I tried doing a house and just a build/buy set neither one would upload the zip/rar the jpgs are doing fine though :)

Esmeralda
27th Jun 2015, 1:51 PM
I seem to be having the same problem as EmpathLunabella - just uploaded an updated .zip of one of my creations and it doesn't show up, Download tab still only shows (and downloads) the old version. Re-uploaded it twice but no joy. Jpgs, however, do go through fine. TIA for looking into this :)

ETA: Just took another look and the zip file still hasn't gone through, so looks like it's fallen into a black hole somewhere!

MsBelleInOk
27th Jun 2015, 2:13 PM
Hooray!! So glad the site is back up...and that the second go at it was successful!! I sure missed it last night. Most organized site (imho) out there and yesterday showed how heavily I rely on it. :) I was truly thrilled when it launched first thing. Welcome back my old friend! :D

plasticbox
27th Jun 2015, 3:25 PM
@Delphy do you want to know about "Invalid URL" and stuff or does the new stuff just need time to settle in?

plasticbox
27th Jun 2015, 5:09 PM
@Esmeralda @EmpathLunabella -- try again now, I had the same issue earlier (not being able to edit existing posts) but it is working fine now for me.

ETA: there is still issues with Unicode characters though it appears (at least in my signature .. ). Fixed.

Zarathustra
27th Jun 2015, 5:56 PM
@Delphy do you want to know about "Invalid URL" and stuff or does the new stuff just need time to settle in?

I'm seeing that appear about half the time when I click any of the site links, but the pages always seem to still be there and intact, it just takes a few tries of refreshing the tab for them to display properly. Looks like more of an annoyance than an out-and-out "problem" at this point.

Esmeralda
27th Jun 2015, 6:26 PM
@plasticbox - Thank you for checking, but I'm still having the problem - been trying to upload my .zip file repeatedly all day and it will just not go through. Pics go through fine and I can edit my posts fine, the system just refuses to accept a new zip file for some reason!

AmandieLove
27th Jun 2015, 6:27 PM
Sometimes it takes a LOT of refreshing to get the Invalid URL to go away. Glad to know it's not just my internet or my iPad.

MamaLambNC
28th Jun 2015, 1:13 AM
It says I'm signed in here but when I try to download something....it won't let me because it says I need to sign in. I try to sign in...it says thank you for signing in & then still won't let me download because I'm supposedly NOT signed in! LOL!! Okay, now that you guys are as confused as I am...help???? Please????

Tashiketh
28th Jun 2015, 1:15 PM
I've been trying to track down the Invalid URL thing all day (on my birthday no less :P) and it's a real bugger to try and work out. Right now it appears to be behaving, but I don't know how long it'll last...

Inge Jones
28th Jun 2015, 1:21 PM
Happy birthday Delphy! x

gummilutt
28th Jun 2015, 10:58 PM
Is it intentional that upload section is still down? I get the "Uh Oh! Maintenance mode!"-screen, with twitter feed (thanks for adding that by the way! And for twittering what's going on, very kind).

Acadia
29th Jun 2015, 8:34 AM
I'm feeling so dumb but it's about time I ask because seems like important person, who is Delphy? :(

Btw I'm really happy MTS has just moved servers, I have been so scared and worried about it lately when there has been trouble. But better trouble because attempt to improve than trouble because nobody pays attention (I was worried something had just gone broken).

Inge Jones
29th Jun 2015, 8:53 AM
I'm feeling so dumb but it's about time I ask because seems like important person, who is Delphy? :(

Delphy is the founder of this site - The No. 1. ;) You don't see him posting as a moderator often as he is usually busy behind the scenes keeping the hardware and software working.

Heather242414
29th Jun 2015, 7:34 PM
Ever since its been updated I have login and it says I'm logining in but once I'm logined in I'm not even while I'm typing this message it says I'm logined in but once I go to download Sims 2 items I'm not logined in please fix thanks!! :!!: :!!: :alarm: :alarm: :!: :!:

Sunbee
30th Jun 2015, 2:43 AM
I am unable to get the url classic.modthesims.info to show anything but a screen of gobbledygook. First line: xisF.٩3'͑\lǾ;m)s*b Jfr'·}u6.%Q(D>==~~BⱧU뿴Og:{F5k uZ~n[^⇒*xrP_^^.۵ ?*&*8WN/+-c7/ڳVq :iuꎣ

If you are retiring the old, easy on the eyes look look entirely, could you please let us know? I'm sure it shouldn't, but the new look gives me a headache and always has.

joandsarah77
30th Jun 2015, 3:32 AM
@Sunbee I'm on classic for my eyes and it's still looking fine for me. Perhaps it's your browser?

Sunbee
30th Jun 2015, 3:53 AM
Thanks Jo. I will try another browser.

EDIT: Actually, loading the site again in this browser (Pale Moon) and it's working. Thanks much!

februaryrain
30th Jun 2015, 2:24 PM
I apologize if this is in the wrong section but I really didn't know where to search for the answer to my problem. Since you moved to a different server I can't download from the Sims 4 part of the site. I sign in and it accepts my user name and password but then, when I proceed to a page with an object that I want to download, it says that I'm a guest and can't download until I register. I've been a registered member here for years using the same username and password for the entire time. I changed my password today and even tried to register again but the same thing happened. I would really appreciate it if you could help me out with this problem. Thanks so much!

Aaron4Ever
30th Jun 2015, 3:27 PM
It's all over.
But the cryiiiiiiing...

plasticbox
30th Jun 2015, 3:32 PM
@februaryrain (and other folks with cookie issues), please see the "Can't Stay Logged In" thread in Site Issues.

littleminx01
1st Jul 2015, 2:12 PM
Hey guys,
I have a quick question on the state of sexysims.info. Will it ever be re-opened and if so, is there an ETA on it?
Thanks for reading.

Sunbee
1st Jul 2015, 6:28 PM
Okay, a little more info on my problem, such as it is, with the classic view. Once I'm logged in, classic.modthesims.info works. Before I'm logged in, it doesn't work, just gives me gobbledygook.

Easy enough workaround: go to the new site, log in, switch to classic view. Works fine for me, don't know enough about code to know if it's advisable for admin to do anything or not.

Tashiketh
2nd Jul 2015, 3:31 PM
Sunbee: To be honest, I'll probably remove classic view completely really soon now. It's just too much work to maintain 2 totally seperate codebases.

Sunbee
3rd Jul 2015, 7:41 PM
Sunbee: To be honest, I'll probably remove classic view completely really soon now. It's just too much work to maintain 2 totally seperate codebases.

Thank you for fixing it, and I do appreciate you keeping it up as long as you have.

plasticbox
3rd Aug 2015, 6:52 AM
This thread is about a server move one month ago. If you need to make the 5473th post about the downloads overview page currently not working, please use the existing thread in Site Issues (http://modthesims.info/showthread.php?t=561452).

Inge Jones
3rd Aug 2015, 9:23 AM
Who were you saying that to?

Volvenom
3rd Aug 2015, 3:33 PM
You posted after Pbox Inge, so it's only natural you're the target

plasticbox
3rd Aug 2015, 3:41 PM
I was saying that to the umpteen people who decided to resurrect this thread to post about it, instead of using one of the several existing threads in Site Issues for that purpose. I moved the posts over to one of those threads.