Replies: 4 (Who?), Viewed: 186 times.
Test Subject
Original Poster
#1 Old 25th Nov 2020 at 6:17 PM

This user has the following games installed:

Sims 2, University, Nightlife, Seasons
Default Mirror, mirror on the... HELLO, MIRROR! <knock knock crash>
I have a memory - although maybe a false one - of my sims being able to see themselves in mirrors, once upon a time. Certainly, in all the pictures of downloads on this site, the mirrors appear to be fully functional... by which I mean reflective. The mirror-related actions (admire self, and so forth) work fine, and always have, in my game. But the mirror surfaces are just gray. The issue appears to also be true for the one-way mirror windows: they're transparent from the back side like they're supposed to be, but the mirror side is non-reflective.
Did I do something wrong? Is there a crucial file that I've deleted by accident? Are my graphics settings too low? I know this is a minor concern, and it may be a blessing in disguise for my graphics card (my laptop - a MacBook Pro, BTW - sometimes heats up like a frying pan) but it's puzzling me. What can I do to get the shine back on my mirrors, and is it advisable to even try?
Cheers.
Advertisement
Alchemist
#2 Old 25th Nov 2020 at 7:56 PM
Mirrors are certainly affected by your graphics settings, I forget what exactly, I have had to turn reflectivity on and off for pictures at times myself.
So, try altering the in-game settings first. Good luck!

My new downloads are on my Pillowfort
Field Researcher
#3 Old 25th Nov 2020 at 8:28 PM
@chitownriverscum have you set reflections "on" in your game graphics config tab?

I'm not creating sims/sims stuff anymore, but I'm still in the creative path, check part of my current creations at my J.R.'s Angels page
Feel free to call me J.R., all my friends calls me in that way.
Needs Coffee
retired moderator
#4 Old 27th Nov 2020 at 8:48 AM
Sounds like you have reflections turned off, probably to help stop your laptop overheating.
Options looks like 3 dots on the UI. Under there are Graphic Performance Options button that looks like a monitor. Inside that to the right is Reflections on or off.

"I dream of a better tomorrow, where chickens can cross the road and not be questioned about their motives." - Unknown
~Call me Jo~
Field Researcher
#5 Old 28th Nov 2020 at 12:47 AM
@chitownriverscum here is an image of its location, in my spanish version says reflejos but the location is the same, set it to on and apply. (here it says Si)


I'm not creating sims/sims stuff anymore, but I'm still in the creative path, check part of my current creations at my J.R.'s Angels page
Feel free to call me J.R., all my friends calls me in that way.
Back to top