Replies: 2 (Who?), Viewed: 1776 times.
Lab Assistant
Original Poster
#1 Old 23rd Nov 2016 at 4:01 PM
Default Unable to load the game
After stopping playing the game for just 10 days and can't load it again anymore. I have tried every way but still no use. Any help will be much grateful.
Mad Poster
#2 Old 23rd Nov 2016 at 4:07 PM Last edited by Peni Griffin : 23rd Nov 2016 at 10:18 PM.
You'll need to be a little more specific than "every way."

Did you delete the cache files? This is always the first thing to try if the game doesn't load. Also if you've been running Bodyshop recently the content registry and Cigen packages tend to prevent the game from loading.

Other problems are specific to certain operating systems or the UC or combinations thereof. If deleting the caches doesn't work, go to the Help forum and see if you can find a thread by somebody with a similar game configuration to your own. If you can't find one, post there, and make sure you give more details.

Ugly is in the heart of the beholder.
(My simblr isSim Media Res . Widespot,Widespot RFD: The Subhood, and Land Grant University are all available here. In case you care.)
Needs Coffee
retired moderator
#3 Old 23rd Nov 2016 at 10:03 PM
As Peni said try deleting those chache, registry and cigen files. You will find those inside your sims 2 folder and are best deleted before every start up or at least every third start up. Third startup is when my game refuses to open. If you have none or little cc you can get away with deleting them less often.

"I dream of a better tomorrow, where chickens can cross the road and not be questioned about their motives." - Unknown
~Call me Jo~
Back to top