Replies: 77 (Who?), Viewed: 39983 times.
Page 4 of 4
Top Secret Researcher
#76 Old 20th Sep 2022 at 11:23 AM
Quote:
Originally Posted by Morley333
I have checked everything several times and I can't find a problem with anything I've done; it matches up with what was written in the tutorial.
Can you attach your files?
Test Subject
DELETED POST
20th Sep 2022 at 4:52 PM
This message has been deleted by Morley333.
Lab Assistant
Original Poster
#77 Old 22nd Sep 2022 at 1:51 PM
Quote:
Originally Posted by Morley333
After following all of the other steps and even adding a second memory to the object, I put it in my downloads and started up the game. I placed the object on a wall and then selected it, both memories appeared, but when I clicked on them, they didn't create a memory. Does anyone know why this has happened? I have checked everything several times and I can't find a problem with anything I've done; it matches up with what was written in the tutorial.

hey, as @topp said can you attach your files so we can check what the problem is?
Test Subject
#78 Old 24th Sep 2022 at 6:31 PM
Hey, I did attach the files to a comment, but I deleted it the next day because I fixed the problem. I'm sorry, I should have explained that in a new comment, but I've been having troubles with my internet connection. Basically, I got rid of everything I did and started again and now it works fine, I made 29 memories. I have no idea why I couldn't get it to work the first time. Thank you both for offering to help and thank you for the tutorial, I'm having a lot of fun with it
Page 4 of 4
Back to top