Replies: 3 (Who?), Viewed: 511 times.
Test Subject
Original Poster
#1 Old 5th Jul 2022 at 10:19 AM

This user has the following games installed:

Sims 3, World Adventures, Ambitions, Late Night, Generations, Pets, Supernatural, Seasons, University Life, Island Paradise, Into the Future
Default CAW flat map edges
I'm trying to make the map edges smooth and below the water but Its not working, I can still see the flat edges even though I've raised the water level as you can see in the attachment



Any solutions?
Screenshots
Advertisement
Be like the 22nd elephant with heated value in space, bark!
retired moderator
#2 Old 5th Jul 2022 at 10:56 AM
Try saving and reloading the file; it should pick up the water colouration then.

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -EON- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Test Subject
Original Poster
#3 Old 5th Jul 2022 at 5:15 PM
Quote:
Originally Posted by simsample
Try saving and reloading the file; it should pick up the water colouration then.


Worked, I realized it was because I turned off the fog, thanks.
Be like the 22nd elephant with heated value in space, bark!
retired moderator
#4 Old 6th Jul 2022 at 1:05 PM
Well done!

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -EON- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Back to top