Replies: 354 (Who?), Viewed: 176103 times.
Page 12 of 15
Test Subject
#276 Old 14th Oct 2019 at 11:59 PM Last edited by cozyjocaine : 15th Oct 2019 at 12:16 AM.
Quote:
Originally Posted by joandsarah77
Try window mode, some people have luck with that. Go to your desktop shortcut and right-click> properties. In the small window where you can type, go to the end of the text and do one space with the space bar then type in -w. try running the game like that to see if it makes a difference.

It didn't work, it's still only showing the blue screen. Thanks for the suggestion though.
Advertisement
Lab Assistant
#277 Old 15th Oct 2019 at 1:33 AM
Quote:
Originally Posted by cozyjocaine
It didn't work, it's still only showing the blue screen. Thanks for the suggestion though.


If you still have issues, please post D9VK related things in my thread and not this thread, and also hit up the Discord link and @' me in the channel that's in the guide if you still have issues.
Test Subject
DELETED POST
5th Nov 2019 at 1:23 PM Last edited by rainnette84 : 5th Nov 2019 at 5:03 PM.
This message has been deleted by rainnette84.
Test Subject
#278 Old 11th Nov 2019 at 7:03 PM
Yea... 4gb won't work for me
Lab Assistant
#279 Old 22nd Nov 2019 at 7:23 PM Last edited by Shaundak21 : 25th Nov 2019 at 2:08 AM. Reason: Update
I have also been having trouble. My game only crashes when opening build/buy catalog or create a sim. I followed Jessa tutorial to a t and the patch is not being applied.i am not running any compatibility mode. My log still says 2048mb for both memory and free memory. I also added the D9vk stuff to my tsbin.

UPDATE:
The D9vk items started crashing the game at startup so I removed them. I removed the 4gb patch and reverted back to the original exe. I also removed 5gb of cc (which broke my poor simmer heart) it still crashes but at least i can MOSTLY play it.

Check Out my blog Sassy For Sims 2 and score some downloads
Test Subject
#280 Old 1st Dec 2019 at 10:47 AM
I have tried and tried again to find the fix to my my problem, so I hope someone here could help point me in the right the direction. After months of successfully applying the 4GB patch and memory allocation fix from Jessa's tutorial and even after reapplying the patch after it uninstalled itself several times, I'm now unable to reapply the patch at all. I'm stuck, and haven't been able to find anything online that remotely resembles my problem.

I am playing the Ultimate Collection on Windows 10, Lenovo Ideapad 320 with AMD Radeon(TM) R5 Graphics Card. I've attached my Logs file:

=== Application info ===
Name: The Sims 2 EP9
Version: 1.17.0.66
Build: ReleaseSRT
=== Machine info ===
OS version: Windows NT 6.2
CPU: 4191.600097Mhz, Name:AuthenticAMD, FPU:1, MMX:1
Memory: 4096MB
Free memory: 2480MB
User: Usuario
Computer: LAPTOP-852S5A13
=== Sound device info ===
Name: Unknown
Driver: Unknown
=== Graphics device info ===
Number: 0
Name (driver): AMD Radeon(TM) R5 Graphics
Name (database): AMD Radeon(TM) R5 Graphics
Vendor: ATI
Chipset: Vendor: 1002, Device: 98e4, Board: 39f917aa, Chipset: 00da
Driver: aticfx32.dll, Version: 22.19.180.1536, GUID: D7B71EE2-DBA4-11CF-1A72-4D1966C2DB35
Driver version: 1536
Monitor: \\.\DISPLAY1
Monitor aspect: 1.782383, 16:9
Screen mode: 1920x1080x32BPP,60Hz
Texture memory: 4281MB
HW T&L: Fixed function:1 Programmable:3.0
Pixel program: 3.0
Texture stages: 8
AppControlledAA: 1

Global properties
Needs Coffee
retired moderator
#281 Old 1st Dec 2019 at 1:15 PM
Try moving the .exe into the CSBin and running it from there.

"I dream of a better tomorrow, where chickens can cross the road and not be questioned about their motives." - Unknown
~Call me Jo~
Me? Sarcastic? Never.
staff: administrator
Test Subject
#283 Old 1st Dec 2019 at 2:44 PM
Quote:
Originally Posted by HugeLunatic
Your log shows memory as 4096, what makes you think it's not applying?

From Jessa's tutorial and others it seems like if the 4GB patch is working properly I should have 4096 of Memory and Free Memory correct?
Test Subject
#284 Old 1st Dec 2019 at 2:46 PM
Quote:
Originally Posted by joandsarah77
Try moving the .exe into the CSBin and running it from there.

I've tried that several times and all that does is prevent the game from launching. From what I've read it seems like this fix doesn't work with Ultimate Collection?
Me? Sarcastic? Never.
staff: administrator
#285 Old 1st Dec 2019 at 3:38 PM
Quote:
Originally Posted by rvanyc
From Jessa's tutorial and others it seems like if the 4GB patch is working properly I should have 4096 of Memory and Free Memory correct?



Free Memory will be varied based on your system and what is running.
Test Subject
#286 Old 13th Dec 2019 at 7:11 AM
Sighs.

I hate asking for help but do you know it's been freaking YEARS of trying to get this to work off and on. Upgrade to another Sims? No. I'll just not play at all then.

I HAVE Googled for answers and am lost and confused, before I begin - as I noticed that "Google it" is often the response in forums when someone is brave enough to ask.

I found the tutorials, and Youtube videos, and days later - yes DAYS later - of doing this insane series of steps I still have flashing pink.

The 4GB patch? I've installed it. I've moved files. I've moved them again. I even went to the log, manually changed it (that worked last night but now it won't) and finally set it to read only because I'm grasping at straws here. So it shows 4096 memory. The Sims do not believe it.

I need some REAL help here if someone is willing... I tried to read through the swamp of comments on this page but the way these conversations go, I only ended up more frustrated and confused. I'm a very linear person. I need a linear way of handling things. It's such that as I was sloughing through things I was creating a simpler-step for step list of what to do on notepad for later. Because all the extra chatter just gets in the way. Tell me what to do, let's do that, and then I'll figure out why it works after the fact.

Here are the steps so far.

1. Install the Sims 2 normally from disc

2. Copy the files from inside TS2 Update folder to "c:\Program Files (x86)\EA GAMES\The Sims 2" and confirm to override the files already there. Program doesn't need to update anymore. Worked.

3. Install expansion packs in order - I have up to Bon Voyage.

4. If launcher is crashing you can go into the Program File folder, to your latest expansion pack, then tsbin, right click on sims2EP9 and send to desktop. Use that as your game opening shortcut. - I didn't need to do that but did try it later trying to get the 4GB patch to work. The patch still refused to work.

5. Install 4GB Large Memory Aware Patch - and I have done that so many times it's not funny. IT'S NOT INSTALLING.

I have tried setting permissions, making everything writable, moving the stupid files, copying the files... I changed permissions on the files to that anyone on Earth has permission to change them... there is no compatibility set. None. Zero. Zip.

So I manually changed the log. Last night that worked. Tonight it refuses to work. Everything is pink. or red.

6. Install tar.gz (Lollihop version) Locate the "d3d9.dll" and "dxgi.dll" in the x86 folder, move to the TSBin of the latest upgrade you are playing. You may not have to move dxgi.dll. So try one way or the other, see which one works. They may break the game so be careful.

This BROKE the game. Dxgi.dll does nothing, no effect. D3D9.dll broke it entirely. I also tried the latest version of the dll's and... still broken.

7. Right click your start icon for the game and make sure the game is not running in compatibility mode.

8. Install graphics rule maker.

I've ran this program countless times as well. For nothing. It simply will not add my video games to the database, no matter how many times I click and save, click and save. Although it IS showing in the log file.

9. Probably gonna see pink anyway. When you do hit ctrl + shift + c
Type boolprop use shaders false
That also doesn't always work. And when it does? Well, things are ugly. Not at ALL like the video showed. Just... ugly squares.

10. The game also likes to reset itself to using high end everything even though I keep telling it to make the settings as low as possible: low lighting, etc.

It's just it's apparent the computer stops cooperating with the fix around Step 5. I'm so frustrated and upset right now. I wanted to have this working before I go back to the hospital... guess not.



Here's what the log file says.

Log generated on 12/12/2019, 23:51

=== Application info ===
Name: The Sims 2 EP6
Version: 1.10.0.130
Build: ReleaseSRT
=== Machine info ===
OS version: Windows NT 6.0
CPU: 5037.199707Mhz, Name:GenuineIntel, FPU:1, MMX:1
Memory: 4096MB
Free memory: 4096MB
User: Spearcarrier
Computer: DESKTOP-MP7UI1D
=== Sound device info ===
Name: Unknown
Driver: Unknown
=== Graphics device info ===
Number: 0
Name (driver): NVIDIA GeForce GTX 950
Name (database): NVIDIA GeForce GTX 950 <<NOT FOUND IN DATABASE!>>
Vendor:
Chipset: Vendor: 10de, Device: 1402, Board: 29593842, Chipset: 00a1
Driver: nvldumd.dll, Version: 26.21.14.4166, GUID: D7B71E3E-5742-11CF-B44B-57091BC2D735
Driver version: 4166
Monitor: \\.\DISPLAY1
Monitor aspect: 1.600000, <<UNRECOGNIZED>>
Screen mode: 1680x1050x32BPP,60Hz
Texture memory: 32MB
HW T&L: Fixed function:1 Programmable:3.0
Pixel program: 3.0
Texture stages: 8
AppControlledAA: 1

Global properties
-----------------
uintProp propertyRevision 6
boolProp allowCustomContent true
boolProp animationLOD false
uintProp antialiasingQuality 0
boolProp autoCentering true
boolProp autoLogin false
boolProp bumpMapping false
boolProp checkForPatch true
boolProp constrainFloorElevation true
uintProp cutawayMemorySize 3
boolProp cutawayOutside true
boolProp disableCustomObjects false
boolProp displayCustomObjectInfo true
boolProp displayLookAtBoxes false
boolProp displayPaths false
boolProp deviceVsynch true
uintProp dynamicRenderStrategy 0
boolProp edgeScrolling true
floatProp horzedgescrollrate 0.5
floatProp vertedgescrollrate 0.5
uintProp effectPriorityLevel 3
stringProp lastLoadedNeighborhood Strangetown
boolProp freeWill true
floatProp geomBoneInfluenceThreshold 0.01
boolProp geomCheckGeomDataIntegrity false
uintProp geomGenerateTangentSpaceNormalLines 0
boolProp geomGenerateTangentSpaceSxT false
floatProp geomGeneratedTangentSpaceNormalLineLength 0.1
uintProp geomMaxBoneInfluencesPerVertex 4
sintProp geomMaxMorphTargetDeltasPerVertex 4
floatProp geomMorphTargetDeltaThreshold 0.001
floatProp geomPerBoneBoundBlendWeightThreshold 0.9
boolProp guob true
boolProp interrupt false
boolProp lightOpenGLStyle false
uintProp lightingQuality 3
boolProp livePIP false
boolProp lotInfoAdvancedMode false
stringProp lotWindowFillColor (0,0,0,1)
uintProp maxParticlesTarget 10000
uintProp maxTerrainGrade 5
boolProp morph true
stringProp neighborhoodWindowFillColor (0.5,0.5,0.5,1)
boolProp noStupidIFFUnlocking false
boolProp optimizeMeshes true
floatProp particleDamping 0
floatProp particleDensity 1
uintProp particleLODOffset 0
floatProp particleScale 1
floatProp particleSizeThreshold 1
boolProp quickTips true
boolProp reduceBoneWeights false
boolProp renderOpaqueUI false
boolProp reflectionWithExtraViewer false
boolProp rotateCameraSims1Mode false
boolProp nhoodWaterReflection false
boolProp renderInsideObjectOnlyOnSelectedSimLevel true
boolProp showSnowOnGround true
uintProp renderInsideVisibleObjects 1
boolProp renderSelectedSimLevel false
boolProp sleepInBackground true
boolProp simInBackground false
boolProp simShadows true
boolProp snapObjectsToGrid true
uintProp soundDetail 2
boolProp specHighlights true
boolProp unevenTilesFloorable true
boolProp useEffects true
boolProp useLODs false
uintProp snapshotPictureQuality 2
uintProp snapshotPictureSize 2
boolProp usePixelAspectRatio true
uintProp videoCaptureMaxRecordingSeconds 60
uintProp videoCaptureQuality 1
uintProp videoCaptureSize 1
boolProp videoCaptureAudioOn true
boolProp CameraDriftCamEnabled true
boolProp CameraSpecialEventEnabled false
boolProp ShowLotPackageFilename false
boolProp SoundMasterGroupVoxEnabled true
boolProp SoundMasterGroupFXEnabled true
boolProp SoundMasterGroupMusicEnabled true
boolProp SoundMasterGroupAmbienceEnabled true
uintProp FXVolume 100
uintProp VOXVolume 100
uintProp AmbienceVolume 100
uintProp MusicVolume 40
floatProp tvVolume 0.5
uintProp AudioPerformance 1
boolProp ShowTutorialWelcome true
boolProp NoLegacySounds true
boolProp liveCameraConstraints true
uintProp edithConfigFlags 32763
uintProp copiedShippedDataToUserDataFolder 33999
boolProp enableLotImpostersInLot true
boolProp enableNeighborhoodOccupantsInLot true
uintProp lotSkirtSizeIncrease 9
uintProp neighborhoodPropFadeDistance 25
boolProp clickableLotImposters false
boolProp showXRayCursor true
uintProp maxTotalSims 10
uintProp maxTotalHumans 8
uintProp maxTotalPets 6
floatProp pagodaSlopeControlX 1
floatProp pagodaSlopeControlY 1
floatProp pagodaCornerHeightRatio 0.25
floatProp pagodaEaveX 1.5
floatProp pagodaEaveY 1.5
floatProp diagonalPagodaEaveX 1
floatProp diagonalPagodaEaveY 1
boolProp force12HrTime false
boolProp enableOceanReflection false
stringProp activeDeviceDisplayMode 800x600x32x60
stringProp activeDeviceList 1;0;NVIDIA GeForce GTX 950;10de;1402;4166;26.21.14.4166, GUID: D7B71E3E-5742-11CF-B44B-57091BC2D735;
sintProp activeDeviceNum 0
boolProp activeDeviceUseSoftwareRasterizer false
uintProp optionEffectsQuality 1
uintProp optionLightingQuality 1
uintProp optionMaterialDetail 1
uintProp optionObjectDetail 2
uintProp optionObjectHiding 0
uintProp optionOpaqueUI 0
uintProp optionReflection 1
uintProp optionShadows 3
uintProp optionSoundQuality 3
uintProp optionSnowOnGround 1
uintProp optionEnableLotImpostersInLot 0
uintProp optionEnableNeighborhoodOccupantsInLot 0
uintProp optionLotSkirtSizeIncrease 0
boolProp copiedUSToUKEnglishNames false
boolProp carsOnRight true
stringProp startingNeighborhood Pleasantview
boolProp perfAddLights true
boolProp perfRenderParts true
boolProp perfLightCaching true
boolProp perfEnableSkinning true
boolProp perfEnableMorphing true
uintProp lodOverride 0
boolProp effectLODSoftChange true
floatProp effectMaxTimeDelta 0
boolProp enableSnapshot true
boolProp floorCollisions true
boolProp wallCollisions true
boolProp creatingLotTemplate false


Device 0
--------

Options
-------
uintProp MaterialDetail 1 #default: 1
uintProp ObjectDetail 2 #default: 2
uintProp ObjectHiding 1 #default: 1
uintProp SnowOnGround 1 #default: 1
uintProp Shadows 1 #default: 1
uintProp OpaqueUI 0 #default: 0
uintProp Reflection 0 #default: 0
uintProp Ceiling 0 #default: 0
uintProp EffectsQuality 1 #default: 1
uintProp LightingQuality 1 #default: 1
uintProp SoundQuality 1 #default: 1
uintProp DirtyRect 2 #default: 2
uintProp FullscreenFadeEffect 0 #default: 0
uintProp Turbo 2 #default: 2
uintProp SimulatorControls 2 #default: 2
uintProp LightingOptimizations 3 #default: 3
uintProp AnimationSamplingLevel 1 #default: 1
uintProp LivePIP 0 #default: 0
uintProp SpecialEventCamera 0 #default: 0
uintProp ScreenModeResolution 1 #default: 1
uintProp SubjectTracking 1 #default: 1
uintProp EnableLotImpostersInLot 0 #default: 0
uintProp EnableNeighborhoodOccupantsInLot 0 #default: 0
uintProp LotSkirtSizeIncrease 0 #default: 0

Option properties
-----------------
boolProp bumpMapping false
uintProp imageDataSizeReductionOnLoad 2
boolProp reduceBoneWeights true
boolProp useLODs true
uintProp lodOverride 35
uintProp renderInsideVisibleObjects 1
boolProp showSnowOnGround true
boolProp simShadows false
boolProp objectShadows false
boolProp guob false
boolProp heightMapShadows false
boolProp renderOpaqueUI false
boolProp reflectionWithExtraViewer false
boolProp nhoodWaterReflection false
boolProp includeCeilings false
boolProp useEffects true
boolProp enableOceanReflection false
uintProp maxParticlesTarget 2000
uintProp particleLODOffset 0
uintProp effectPriorityLevel 1
floatProp particleDensity 1
floatProp particleScale 1
boolProp lightingEnabled true
boolProp portalLighting false
boolProp floorAndWallNormalMapping false
boolProp specHighlights false
uintProp AudioPerformance 0
uintProp dynamicRenderStrategy 2
boolProp enableSnapshot false
boolProp useTurboRect true
uintProp maxNumOfVisitingSims 6
boolProp optimizedDiffusion true
boolProp incrementalLighting true
boolProp lerpLights true
boolProp useDirtyTiles true
boolProp animationFrameSampling true
boolProp livePIP false
boolProp livePIPDefault false
boolProp chooseCameraSpecialEventEnabled false
boolProp CameraSpecialEventEnabled false
uintProp maxResWidth 800
uintProp maxResHeight 600
uintProp defaultResWidth 800
uintProp defaultResHeight 600
floatProp centerTrackingDeadZoneMagnitude 70
boolProp enableLotImpostersInLot false
boolProp enableNeighborhoodOccupantsInLot false
uintProp lotSkirtSizeIncrease 5
uintProp optionMaterialDetail 1
uintProp optionObjectDetail 2
uintProp optionObjectHiding 1
uintProp optionSnowOnGround 1
uintProp optionShadows 1
uintProp optionOpaqueUI 0
uintProp optionReflection 0
uintProp optionCeiling 0
uintProp optionEffectsQuality 1
uintProp optionLightingQuality 1
uintProp optionSoundQuality 1
uintProp optionDirtyRect 2
uintProp optionFullscreenFadeEffect 0
uintProp optionTurbo 2
uintProp optionSimulatorControls 2
uintProp optionLightingOptimizations 3
uintProp optionAnimationSamplingLevel 1
uintProp optionLivePIP 0
uintProp optionSpecialEventCamera 0
uintProp optionScreenModeResolution 1
uintProp optionSubjectTracking 1
uintProp optionEnableLotImpostersInLot 0
uintProp optionEnableNeighborhoodOccupantsInLot 0
uintProp optionLotSkirtSizeIncrease 0
sintProp activeDeviceNum 0

Device properties
-----------------
boolProp useRenderTextures false
uintProp antialiasingSupport 1
boolProp dontMergeNHFlora true
boolProp forceSoftwareDevice true
boolProp forceSoftwareVP true
boolProp enumerateMultisampleLevels false
boolProp simpleTerrain true
boolProp causticsEnabled false
uintProp softwareDeviceLocalVideoMemorySize 33554432
boolProp activeDeviceUseSoftwareRasterizer true
uintProp configParserErrorCode 0
uintProp hwMajorPSVersion 3
Test Subject
#287 Old 13th Dec 2019 at 7:50 AM
Addendum: the NO CD hack also broke the game.
Lab Assistant
#288 Old 13th Dec 2019 at 7:50 AM Last edited by crazysim : 13th Dec 2019 at 8:03 AM.
I'm guessing you want to get this working before you back to the hospital with this laptop? When will that be? Please hit me up directly ASAP on Discord in a DM and I'll help guide you though 1-1. I'm asleep 12AM-8AM Arizona time and I'm working 9-5. I'm not working on the weekends but the sleep schedule is similar. I would much prefer if you reach me on Discord on the weekends but if you can't, hit me up on the weekday, of which only Friday is left.

Here are some observations though I can see so far though, but I think at this point I'll still prefer to help you out 1-1 to just get things *working*:

The D9VK thing isn't being applied. It still identifies the GTX 950. The GTX 950 has 2GB of VRAM. It shouldn't be producing pink.

edit: oh this is jessa's thread. I thought this was mine! Erm, I wrote the D9VK approach. Still, I am definitely available for 1-1.
Mad Poster
#289 Old 13th Dec 2019 at 8:57 PM
Quote:
Originally Posted by spearcarrier
Addendum: the NO CD hack also broke the game.


If you happen to have Windows 10 and you're using the CD versions, be aware that the SecuRom copy protection is often recognized by Win10 as harmful, and may stop the game from working at all (I don't know all the details, but the problem is probably better described elsewhere). Pretty sure BV was the first one that included SecuRom. You may have to remove Securom and then try the NoCD hack.

Securom was removed for the UC, so in theory this version should work better than CDs (though "work better" is a very loose term... )

The Graphics rules maker is one of those things that either work or it doesn't (possibly breaks a few things in the process, too) - I've had both happen, so make sure you first backup the two files before you change them (same with any of the other files you decide to change in the Install location). Saves you from reinstalling or messing about with finding the proper files on the CDs.
Test Subject
#290 Old 13th Dec 2019 at 11:24 PM
Thanks for the reply! OMG thank you.....

It's not a laptop that I"m fighting with, but solving the problem here will help with a laptop there if that makes sense. My operation is in about 3 weeks. I'll be in the hospital for about 5 days and then home with a huge cut across me, which means a lot of sitting around and laying around. Which means a lot of sims playing on my computer here. I'm told it'll be a month or so of recovery. But after the operation I'm pretty sure I won't feel like fighting with this. LOL

Will the D9VK approach help? I might have tried it though but you never know.

Not only are things flashing pink, but red at times. So I look and Graphics Rule Maker says my card isn't in the database. I click add now and get no response. So I'm guessing my two problems are 1. no matter what I do the system refuses to accept 4096 in the log file. I can change it manually and set the file to read only, but doesn't help although it did at first. and 2. my graphics card isn't recognized for whatever reason.

I'm terrible with discord. Don't know how to use it at all.... I'll try though. *goes to install* And try to figure out how to find you.
Test Subject
#291 Old 13th Dec 2019 at 11:27 PM
I've never heard of this SecuRom. The game runs fine. It just flashes pink and red. But I also had to tell Windows *I* was the master when we first installed it. Maybe that has helped?
Lab Assistant
#292 Old 14th Dec 2019 at 1:59 AM
@spearcarrier, if you click on this link, it'll join you to the #sims-2-help in the pleasantsims discord. This is for if I'm not available.

https://discord.gg/7ADzNnE

However, you're welcome to message me directly at crazysim#7797
Test Subject
#293 Old 14th Dec 2019 at 9:03 PM
Well before I become a pest I *might* have it working. It's run twice so far. I'll be going into the "problem lot" hopefully today to see if I'm nuts or not.
In the meantime I'm trying to figure out the Clean Installer - I don't have NPCs coming over either, so I've been looking for duplicate files and conflicts. It's been a VERY long time since I've tried to get this game going, and I'd put my objects on backup on CD, so I don't even remember what half of it is. LOL
Mad Poster
#294 Old 14th Dec 2019 at 9:40 PM Last edited by simmer22 : 14th Dec 2019 at 10:01 PM.
Most of the time
Pink flashing = texture memory (overload) issue
Red flashing = Shader issue

Nvidia is great when it works, but a pain in butt when not working. If you have a dedicated Nvidia card, you most likely also have integrated graphics in some or another version (it's usually what runs Windows etc.). My old laptop had a really annoying issue where it would occasionally "forget" to switch to the Nvidia card no matter what I did when on automatic settings. I didn't have pink or red flashing (never had on that laptop), but I noticed because I suddenly got ugly "hay grass" and solid blue water in the neighborhoods, and the log files had gone back to the integrated card. I eventually fixed it by manually setting TS2 (and various other programs) to run with Nvidia every time. This worked very well for a long while, except for a couple more hiccups fixed the same way.

However, the problem suddenly returned without being fixable (Believe me, I'd tried it all, but nothing stuck). The last 2-3 years or so I had to go to the Nvidia control panel, and under "Main graphic processor" switch from "automatic" to "Nvidia with high performance" every time I wanted to play TS2. It's not an ideal fix, but it worked. If you have to do this step, just be sure you've tried everything first, and that you turn back to "automatic" when you're done playing, or you'll tire out the card much faster. At the very least it could be worth a try.

Hoerver, if your game already seems to be running on the Nvidia card (if the Nvidia card shows up in the Log files), then this probably won't help much, especially considering your log file did mention your Nvidia card (mine insisted on listing the integrated card when I had the issue). The Texture Memory line could be the clue, though. There probably would be pink-flashing with just 32MB memory. I think this can be fixed with the GRM or manually, though I haven't noticed that much of a difference with my game on my other laptop.

=== Graphics device info ===
Number: 0
Name (driver): NVIDIA GeForce GTX 950
Name (database): NVIDIA GeForce GTX 950 <<NOT FOUND IN DATABASE!>>

Vendor:
Chipset: Vendor: 10de, Device: 1402, Board: 29593842, Chipset: 00a1
...
Texture memory: 32MB
Test Subject
#295 Old 15th Dec 2019 at 9:05 AM
This is kind of scary sounding. I wouldn't know how to switch manually. And I'm guessing if I get my paws on the next expansion I don't have, I'll have to go through all this again.

What I did finally was go through the steps. Still can't use the dll's.
Things still weren't working so I ran the file using compatibility. It ran it Vista, Service Pack 3.
Worked for a minute, went back to not working, so I took off compatibility.
After all was run, I edited the log file to say 4096... and also the video card had [not in database] beside it. I took that out, as well. I set the file to read only.
Now the program is working. In fact where it didn't ask me before, I get a little message telling me I can use the NVIDIA features with the game now: record, share etc. Never had seen that before.

If I can find the knife that lets you stab Sims to death (it's based on the Running with Scissors which I also need to get back again) and figure out how to have certain features I used to get from the Insimenator (I suspect the replacement I found was conflicting) then I'm thinking of reviving one of my old stories I used to tell in the old EA Games website.

Here's hoping the working holds.
#296 Old 24th Dec 2019 at 7:41 AM
I'd give this a try but according to dxdiag I have 0 MB of Display Memory (VRAM)
Mad Poster
#297 Old 26th Dec 2019 at 9:41 AM
Quote:
Originally Posted by WatermelonSandal
I'd give this a try but according to dxdiag I have 0 MB of Display Memory (VRAM)


dxdiag can glitch out sometimes on certain setups. You might want to try GPU-Z.

I'm secretly a Bulbasaur. | Formerly known as ihatemandatoryregister

Usually hanging out in Sim Crafters these days. | Looking for SimWardrobe's mods? | Or Dizzy's? | Faiuwle/rufio's too! | smorbie1's Chris Hatch archives | Welcome to Oakbrook.
Mad Poster
#298 Old 29th Dec 2019 at 1:09 AM Last edited by Bulbizarre : 29th Dec 2019 at 1:25 AM.
Quote:
Originally Posted by nuidyaforever
I have noticed that since applying the Empty Standby List fix, my game is not crashing but it is randomly popping out of the game and back to the desktop. I can then click the toolbar icon to go back into the game, but it is annoying. I don't play in windowed mode. What should I do?


Empty Standby List briefly shows a command window when running. It steals focus and pops you out of the window.

To solve this, edit the task and select "run whether user is logged on or not." Enter password if needed.

I'm secretly a Bulbasaur. | Formerly known as ihatemandatoryregister

Usually hanging out in Sim Crafters these days. | Looking for SimWardrobe's mods? | Or Dizzy's? | Faiuwle/rufio's too! | smorbie1's Chris Hatch archives | Welcome to Oakbrook.
Mad Poster
#299 Old 31st Dec 2019 at 1:01 AM
So I just watched this video: https://www.youtube.com/watch?v=iRvAQSf0Rhc
Nothing new there, except the "update game to the Win10 'compatible' version, everything fixed" ending. They didn't say anything about whether they used the same cheat setup, so it's unclear whether this actually fixed anything, since they had to go over the entire process again.

Has anyone else noticed a change between just installing the UC, and installing then updating it as well? I think I updated, but I honestly can't remember because the installation process took an age and a half, and I don't know which files are changed in the update, so I'm unsure which date stamps would be the correct ones for an updated game (and I honestly don't want to go through the process, because I don't want any auto updates to my TS4 game yet, since I'm not sure which settings I left it on).

(Also, I'm not too happy about turning UseShaders off or lowering settings, because yes it kinda temporarily removes the issue but it doesn't actually fix it - like trying to fix a hole in the wall by criss-crossing two planks over it with a couple of nails and call it a day. The repair is shoddy, and the hole is still there, but maybe there's a bit less wind going through the house . I like having shaders on for various reasons, and I don't want to have to turn them on and off all the time with the risk of crashes or the pinkness of doom happening in the middle of a photoshoot, and also because I'm really forgetful when it comes to turning settings on and off, so I'd rather just have them on and working properly).
Instructor
DELETED POST
1st Jan 2020 at 11:55 PM
This message has been deleted by pikeman101.
Mad Poster
DELETED POST
2nd Jan 2020 at 12:02 AM
This message has been deleted by Bulbizarre. Reason: post above was deleted
#300 Old 19th Jan 2020 at 7:30 AM
Anyone else having this thing where GRM says that no DirectX graphics card was detected and then crashes when selecting The Sims 2?
Page 12 of 15
Back to top