Replies: 3 (Who?), Viewed: 151 times.
Test Subject
Original Poster
#1 Old 8th May 2021 at 5:27 PM Last edited by chuyxjeff : 8th May 2021 at 5:38 PM. Reason: clarify

This user has the following games installed:

Sims 2, University, Nightlife, Open for Business, Pets, Seasons, Bon Voyage, Free Time, Apartment Life
Default Sims disappearing from only subhoods!
Hello all!

Thank you to anyone willing to read through this issue and try to help out

I recently got back into TS2 after many years and created a new custom hood. I've been playing this hood for about 2-3 months on and off. In my playstyle, I avoided added any subhoods until my teens were ready to go to college. I added Sim State University as my custom hood's college using the banner in the top left of the neighborhood screen. When I had my sim "move to college" via the phone, I got a message saying that I need to add a university to my neighborhood from the neighborhood screen, which I just did. Thinking I maybe forgot to save or made a mistake, I went back to the neighborhood screen and saw that Sim state university had been added as a subhood. I reloaded it and noticed that no sims existed in the subhood (No premades in the student bin, no sims in any houses or dorms). I tried adding the other 2 universities incase this was just an issue with sims state U. I continue to get the message from the phone saying that I need to add a university despite having already adding the 3 premade university hoods. Further, I tried moving my teen sim into college from "send sims to college" function in the university neighborhood. It adds my teen sims to the student bin successfully. It allows me to move my sim into the dorm and play. However, if I were to save and go back to the neighborhood - my teen sim (now YA) disappears from the dorm and returns to his original household with his parents (as a teen). When I reload his original household with his parents, as a teen, and he is wearing the clothes he aged into as a YA and not his teen clothes. Not sure what to do. Interestingly, from fiddling around, I noticed that when i first create the subhoods, there are sims in the student bin and I can see that other premade sims live in the student housing, but if i were to load into a lot and return to the menu or return back to the main hood, they disappear.

I've seen other threads about entire hoods disappearing and sims disappearing, but this seems different to me since my teen returns to his original family's household. here's what I've tried:

1.) this happens with other teen sims both custom hoods and premade hoods
2.) I've tried removing and re-adding the university subhoods.
3.) i use a lot of mods so i've removed my download folder and tried again to no avail.
4.) tried other premade hoods (that I've never loaded into before), such as pleasant view and strangetown, and had the same issue
5.) tried other subhoods such as bluewater village and I am having the same issue in both my custom and premade hoods.

I was concerned about corruption until I noticed that this is happening to all hoods, even ones I have never played before. Unless all my hoods are corrupted! It has been a while since playing TS2 for me, so I am wondering if I am overlooking something.
Here are my specs:

Operating System: Windows 10 Home 64-bit (10.0, Build 19041) (19041.vb_release.191206-1406)
Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.
System Model: Inspiron 7548
BIOS: A04 (type: UEFI)
Processor: Intel(R) Core(TM) i7-5500U CPU @ 2.40GHz (4 CPUs), ~2.4GHz
Memory: 12288MB RAM
Available OS Memory: 12200MB RAM
Page File: 12944MB used, 4706MB available
Advertisement
1001001
retired moderator
#2 Old 8th May 2021 at 5:38 PM
Where is your game saving to? Check that you don't have One Drive activated and that the game is not saving there. Also check your antivirus settings and make sure you add your Documents/ EA Games folder to the exclusions list.

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Test Subject
Original Poster
#3 Old 8th May 2021 at 7:45 PM
Quote:
Originally Posted by simsample
Where is your game saving to? Check that you don't have One Drive activated and that the game is not saving there. Also check your antivirus settings and make sure you add your Documents/ EA Games folder to the exclusions list.

Thank you! making exceptions with my virus software seems to have fixed the problem. The game is saving in this PC>Documents> EA Games and not onedrive. Thanks again - I'm surprised by how easy that was.
1001001
retired moderator
#4 Old 8th May 2021 at 8:31 PM
Oh good- well done for sorting it!

I will choose a path that's clear- I will choose free will
-RUSH- -RADIO- -ARCHIVES-
Simpeople and Me Archive- -11Dots Archive- My Sims World Archive
Back to top