Replies: 15 (Who?), Viewed: 464 times.
Test Subject
Original Poster
#1 Old 10th Jul 2022 at 10:56 AM Last edited by HYDRO1st : 10th Jul 2022 at 4:22 PM.
CAW isn't running — crashing on the startup
Hi there!

I write post here because I haven't find any helpful info on the web.

I used an old ts3 version 1.63 and a caw compatible with 1.67 version (caw was downloaded from official site).
All was ok, but my game decided to broke, so I was need to download a new version from Origin. Now my ts3 is 1.69.
When I tried to open caw, I had noticed that it can't run — after few seconds loading is crashing.
Updating caw to the 1.69 didn't helped me also.
Also didn't helped:
• clearing all the game and caw caches;
• reinstalling caw;
• reinstalling caw back to the 1.67 compatible ver;
• clean registry files and all the unnecessary system files and after it reinstalling caw;
• rename the folder «The Sims 3» in documents to another name — caw hadn't created a new ts3 folder (so, I can make a conclusion that the problem is behind and that the problem is not related to the sims any stuff :\);
• deleting saves and all the folders of the caw in documents;
• run with using admin privileges, run with other windows system compatibility;
• change the integrated and discrete graphics (I'm using a nvidia gpu);
• run caw while ts3 is up;
• idk I tried a lot, I just went crazy to the end....
my caw is installed to the same folder as The Sims 3 — D:\Games.
supercaw can't startup too.
maybe Origin prohibit to start the caw? because on older version 1.63 I haven't the Origin...
please help me, I'm really lost

thanks!
Advertisement
Just east of Lyra, northwest of Pegasus
retired moderator
#2 Old 10th Jul 2022 at 2:22 PM
You need to have your game and CAW versions matched- if you are playing 1.69 game you need 1.69 CAW and superCAW.
What versions do you have installed now, and what error do you get?
Test Subject
Original Poster
#3 Old 10th Jul 2022 at 2:36 PM
Quote:
Originally Posted by simsample
You need to have your game and CAW versions matched- if you are playing 1.69 game you need 1.69 CAW and superCAW.
What versions do you have installed now, and what error do you get?

Now I have the 1.69 ts3 and I downloaded from the official site the official version of caw that compatible with my ts3 (under the 1.69 button yeah)
It doesn't show me any issue. It's just crashing on startup while this little blue window pop-ups.
Sims works fine — no any issues.
Just east of Lyra, northwest of Pegasus
retired moderator
#4 Old 10th Jul 2022 at 5:01 PM
What little blue window? Screenshot please.
Test Subject
Original Poster
#5 Old 10th Jul 2022 at 5:27 PM
Quote:
Originally Posted by simsample
What little blue window? Screenshot please.

Oh I mean this blue loading window
And on this stage it crashes on two seconds after launch
Screenshots
Just east of Lyra, northwest of Pegasus
retired moderator
#6 Old 10th Jul 2022 at 6:37 PM
Oh I see, you don't get an error message? There are some solutions to try here:
https://modthesims.info/showthread.php?t=441595
Just to check, the game runs with no issue?
Test Subject
Original Poster
#7 Old 10th Jul 2022 at 6:50 PM
Quote:
Originally Posted by simsample
Oh I see, you don't get an error message? There are some solutions to try here:
https://modthesims.info/showthread.php?t=441595
Just to check, the game runs with no issue?

yes, I don't get any message.
I had written in the original post that I tried to change the UAC settings, but that didn't help me. and my game runs well too (tried to launch it now) :)

it seems like caw just hadn't started the stage of 'running the sims game', like it can't just startup or find a major things to startup itself. idk how to explain it, the caw hadn't created an The Sims 3 in documents when I removed it :eyes:
Scholar
#8 Old 11th Jul 2022 at 7:45 AM
Did you have the game and CAW installed on D: before (when it still worked), too? Did you have to do anything to "tell" CAW where the game files are?
Test Subject
Original Poster
#9 Old 11th Jul 2022 at 9:11 AM
Quote:
Originally Posted by Norn
Did you have the game and CAW installed on D: before (when it still worked), too? Did you have to do anything to "tell" CAW where the game files are?

Yes, my CAW was installed to D: path as my game.
I'd say no. I remember that I had this problem earlier but that was fixed only by run as administrator button. Unfortunately, now it can't help me.
Test Subject
Original Poster
#10 Old 11th Jul 2022 at 9:34 PM
maybe this problem caused of the wrecked registry at my os?
I've re-installed ts3 and before reinstalling path to my basegame was "D:\Games\The Sims 3\The Sims 3\Game\Bin\ts3.exe". now it is "D:\Games\The Sims 3\Game\Bin\ts3.exe".
I know that this game is too finicky to a registry and nearby to these files.
norn and simsample, what do you think about it? maybe you have a program that could fix it?
Screenshots
Alchemist
#11 Old 12th Jul 2022 at 10:57 PM
Programs like crap cleaner and others will do some registry cleaning but sometimes you just need to go in manually and clean it. Sometimes an uninstall will not remove all of something and that can cause problems.
Test Subject
Original Poster
#12 Old 12th Jul 2022 at 11:27 PM
ok I wanted my caw way too much so I reinstalled my windows. the worst way to solve this problem but it works :(
thank you all for help!
Scholar
#13 Old 13th Jul 2022 at 11:16 AM
Well, at least it works! Did you compare the paths in the registry? A wrong path entry there might have been the cause.
Test Subject
Original Poster
#14 Old 13th Jul 2022 at 12:10 PM
Quote:
Originally Posted by Norn
Well, at least it works! Did you compare the paths in the registry? A wrong path entry there might have been the cause.

actually I had tried.. also, I had tried to check the files of the caw and its paths. all was ok — if I go by this path, I find the game executables and other files.
I still can't get why it crashed. could it be of my disc version WA ep? I downloaded it from disc instead of Origin and updated to the last version. and now I haven't installed it yet, so.. hm..
Test Subject
Original Poster
#15 Old 5th Oct 2022 at 9:27 PM
well, the only thing that helped me was reinstalling Windows :\
bad news if someone excepting same
Just east of Lyra, northwest of Pegasus
retired moderator
#16 Old 6th Oct 2022 at 12:09 PM
Glad you got it working, but that was an extreme solution!
Back to top