Replies: 150 (Who?), Viewed: 118633 times.
Page 3 of 7
Test Subject
#51 Old 22nd Jan 2009 at 9:42 PM
I don't have the PJSE Extracting Tool.. ? Why don't i have that?

Gimp? Photoshop? What the... What does that mean,, You know your a newbie when,,,
Forum Resident
#52 Old 25th Jan 2009 at 5:05 AM
Huh, I keep getting that same "not all parts could be found" error that some other people seem to be experiencing here. It occurs for me when I use the PJSE Bodymesh Tool Extracting Stage for a few different outfits -- ymbodyurbpri, ambodypreppyout, tmbodygreaser. Yet it works just fine for, say, tmBodyOpenShirtOverPants. It's baffling to say the least.

Oh, and Winniedorey -- you might not have the latest version of SimPE, since I believe it came in a more recent update. Have you tried reinstalling it?
Not actually evil.
#53 Old 25th Jan 2009 at 5:33 AM
Please post your questions in the Create BodyShop meshing forum, not the tutorial thread. That way, more folks will see them (and hopefully answer).

Please spay or neuter your pets. --- Cat Music Video! --- my meshes
Test Subject
#54 Old 8th Feb 2009 at 2:22 AM
Default error : file does exist when "save as"
I am so desappointed....
i can"t go on the tutorial, because at the beginning when I simply want to save my TutorialDress_5myname] file, (or any files) i have always the error message "the file existst"
I don't undersatnd anything
I have looked for an answer on the SimPE forum but nothing, and it is impossible to write a neaw post..
Pleas, please, please, help me....
Thanks a lot

PS : i have unistalled and reinstall SimPE many times..
Test Subject
#55 Old 18th Feb 2009 at 2:07 AM
i have a problem. i did everything the tutorial said and i get this error after i try to link it.

Could not use this package. either zero or multiple CHRS or SHPE
resources were found.

please help me why that comes up. i really want to create pple
Test Subject
#56 Old 6th Mar 2009 at 12:41 AM
Default Extraction discrepancy
In the save dialogue for the extraction part SimPE is not a filetype option, but it shows it as an option in the tutorial. The only save option at this point is objx. I'm running milkshape 1.84 and the updated SimPE for freetime. There may have changes and you might want to clarify for later versions, lest we tear our hair out in frustration. Thank you.
14th Mar 2009 at 1:25 AM
This message has been deleted by Bachmann.
Test Subject
#57 Old 30th Apr 2009 at 9:04 AM
I have problem too. I started doing the tutorial for the first time and everything worked fine. When I wanted to try it again (using the same dress "afbodydresslongloose") it said that: "Not all parts could be found for mesh: afbodydresslongloose_sandfancy". I don't know what to do with it. I have tried reinstalling, but it still does the same thing. Help please?
Mad Poster
#58 Old 30th Apr 2009 at 8:12 PM
Originally Posted by Yololol
I have problem too. I started doing the tutorial for the first time and everything worked fine. When I wanted to try it again (using the same dress "afbodydresslongloose") it said that: "Not all parts could be found for mesh: afbodydresslongloose_sandfancy". I don't know what to do with it. I have tried reinstalling, but it still does the same thing. Help please?

What did you enter? "afbodydresslongloose" or "afbodydresslongloose_sandfancy"? You don't need the colour. Just look for "afbodydresslongloose".
#59 Old 3rd May 2009 at 7:38 PM
Originally Posted by RiBlan
SimPE keeps popping up with 'This is not an appropriate context in which to use this tool'
EDIT: I was also getting this error.
I forgot to click "File > New" xD
#60 Old 10th May 2009 at 2:07 AM Last edited by slar : 10th May 2009 at 2:45 AM.
Default Delete Please! I Managed to Solve the Problem Myself!
I'm having trouble deleting the top row and the bottom row of the verticies around the waist. After I selected the area under the breasts, got the alignment of the verticies exactly like those in Hysterical Paroxsym's pictures, and ultimately scaled everything, my mesh exploded. I had recived a message informing me that I had not installed Managed Direct X when I was exporting the GDMCs, but the pull down menu with the "extract" option appeared and I didn't encounter any problems afterwards. Is the absense of Managed Direct X or my inept vertice selecting the source of my problems? Here's a screen shot of what I did.
Test Subject
#61 Old 16th May 2009 at 4:38 PM
I edited some jeans in milkshape and I followed the steps for putting it in sims and replacing the gmdc file etc (I made the jeans skinny) but it won't show up in bodyshop. Is this a problem or is it just going to be in the game?
world renowned whogivesafuckologist
retired moderator
Original Poster
#62 Old 16th May 2009 at 4:45 PM
slar - You definitely need Managed DirectX. Explosion is usually a matter of deleting something, so I'd say get Managed DX and try again.

sims2luver23 - If it doesn't show up in Body Shop, it won't be in-game either. Go ahead and try the tutorial as-written (with the dress) and see if you can get a mesh working that way first. If you then try jeans and you can't get them working after getting a dress working, then make a new thread in the main Body Shop Meshing area.

my simblr (sometimes nsfw)

“Dude, suckin’ at something is the first step to being sorta good at something.”
Panquecas, panquecas e mais panquecas.
Lab Assistant
#63 Old 7th Jun 2009 at 9:57 PM Last edited by Cousin Barney : 8th Jun 2009 at 12:05 AM.
Phew! Thanks for making such a great tutorial, as always! I was stuck in step 7 part 2. Whenever I clicked on the GMDC, the Plugin View wouldn't do anything! I restarted SimPE which fixed my problem

ETA: I did the "homework" fine and on to the next tutorial! I did, however, have a problem when I tried to play with a Maxis outfit from NightLife. I tried to open the files from SavedSims into SimPE and there was an error message that said something like "not all files could be found."

Is that because it was from Night Life and not the base game?
Lab Assistant
#64 Old 4th Jul 2009 at 3:34 PM
Heey, this is an amazing tutorial :D,,
but i've got a problem. I think bodyshop doesn't work right or something, i don't know, but every single time (and i've tried with 3 different dresses/meshes now), after part 4 step 6, bodyshop shows a different piece of clothing than the one i've been trying to remesh. What is even weirder is, that if i go on with the tutorial and ignore this, in milkshape everything appears to be normal: the mesh i want to edit shows in 3D. I changed it according to the tutorial, saved it and everything... and back in bodyshop, it keeps showing the wrong dress.

Can anyone help me with this please?? I don't know what to do about it... maybe i'm missing something obvious, but i just can't get it right
Lab Assistant
#65 Old 7th Jul 2009 at 4:51 PM Last edited by Nors : 8th Jul 2009 at 12:53 PM.
Help fast, nothing in the plugin view?
Everything go straight on except the last parts! I'm in the step there you shall copy the text in Plugin view, when you have edit the GMDC. I am in the plugin view, I double click on the file but nothing shows up in the plugin view!

Tumblr: Springbunnysims
Field Researcher
#66 Old 12th Jul 2009 at 12:51 AM
the tutorial says you can only modify maxis would i go about modifying custom meshes? i can't find a tutorial that doesn't use maxis meshes...

*waves hi*
Test Subject
#67 Old 17th Jul 2009 at 3:57 AM Last edited by yodog414 : 17th Jul 2009 at 4:12 AM.
Default Ugh
I <3 HystericalParoxysm
Test Subject
#68 Old 23rd Jul 2009 at 3:19 PM
ok, before i ask, yes i know that this tutorial is for milkshape, but i will kinda be stuck after that month and i know blender pretty well and it can take SMD files so......

how would i make it so i could use a SMD file instead of the Unimesh one? once i know that, i can translate the Milkshape instructions(best i can anyways) and work from there.

can u help me?
Test Subject
#69 Old 30th Jul 2009 at 9:47 PM
Default Need a little help
Hi, I've got a little problem. I've done everything like in the tutorial, followed every step, but in the end, the alterations that I made in milkshape don't appear in bodyshop. I've already seen the commun error and made sure I dind't make any. I don't know what to do. Can you help me?

Thanks in advance.
Lab Assistant
#70 Old 16th Aug 2009 at 2:31 AM
when im linking and i selected something else and selected back but nothing changed....wuts happening?
Test Subject
#71 Old 8th Sep 2009 at 3:03 AM
Originally Posted by fakepeeps7
What did you enter? "afbodydresslongloose" or "afbodydresslongloose_sandfancy"? You don't need the colour. Just look for "afbodydresslongloose".

I was looking for it but it brought up that same message.
Lab Assistant
26th Oct 2009 at 3:22 AM
This message has been deleted by DJ Herself. Reason: Stupid question; figured it out myself.
Test Subject
#72 Old 26th Nov 2009 at 7:34 AM
Editing custom content?
Ok, here's my problem:

I wanted to edit an outfit for my teen sims. However, I noticed that the outfit was custom content. I know that there was a warning at the beginning of the tutorial that said "this tutorial isn't for editing custom content", but I didn't know how else to do it, so I just followed the steps like you would on a Maxis outfit. I successfully created a mesh and put it into SimPE; however, when I went to open it up in Body Shop, the mesh wasn't showing up with the changes I made. Are there any tutorials for editing custom content items/clothing? What do I do??

Test Subject
#73 Old 28th Nov 2009 at 12:32 AM
Originally Posted by luchs

Sir, how do i proceed to next step while i can't importing any files ~__~ ? And if I click on that OK, the milkshape3d doesn't browse any mesh files, geez.... maybe this version (MilkShape3d 1.8.4) really needs a registration ?

the same thing is happening to me. it's really annoying me, and i know exactly how you feel. it keeps doing that to me too. i did everything else i had to do and it took me 1 1/2 hours and now milkshape isn't helping me get farther. does yours work now?
Test Subject
28th Nov 2009 at 7:20 AM
This message has been deleted by ramikin. Reason: Never mind, problem solved. Damn dyslexia.
Test Subject
#74 Old 5th Dec 2009 at 5:28 AM Last edited by Potential_Fate : 5th Dec 2009 at 7:04 PM.
Originally Posted by Creator K
Originally Posted by fakepeeps
Originally Posted by fakepeeps7
What did you enter? "afbodydresslongloose" or "afbodydresslongloose_sandfancy"? You don't need the colour. Just look for "afbodydresslongloose".

I was looking for it but it brought up that same message.

I've been trying to do some other ones as practice.

So I was thinking, I really don't like the necklace on the tfbodywrapskirt (the one that looks like the fortune teller's outfit) and I wanted to take that off. (I think it came with freetime for teens. AL for elders?)

But I keep having the same problem, I'll search "tfbodywrapskirt_body" and it will say that not all the mesh pieces could be found. I tried doing it the oldfashioned way too, going to find them myself, but it came up with nothing in the folders. all it had was the recolours in the "sims02.package" file.

what's missing and why?

I just had to change my file table, but I had thought that hadn't worked til I restarted SimPE. so... never mind.
Test Subject
#75 Old 5th Dec 2009 at 8:16 PM
I Have completed several beginner tutorials multiple times, enough that i have a good grasp of what is going on but i do have one issue. I have long been comfortable with Softimage XSI (several years before the free mod tool version). I downloaded the mod tool version as soon as it was released because i simply cannot afford the full version. i know and like this program very well and i would like to use it in place of milkshape because it seems (to me) to be much more user friendly. smoother controls and the like. Unfourtunately the tutorials here all seem to be for milkshape only. Are there any beginner tutorials like this one to give me a kick-start into learning to use XSI Mod Tool for modding? I know i said before i know this program but i also realize ONE missed checkbox or ONE wrong click can ruin everything so i'd rather not do this "blind"
Page 3 of 7
Back to top