Replies: 71 (Who?), Viewed: 65611 times.
Page 3 of 3
Test Subject
#51 Old 24th Apr 2012 at 6:51 PM
Thanks for creating a tutorial for us beginners. I appreciate the hard work and dedication to keep everyone up on their creating ideas.

Living Life To The Fullest
#52 Old 8th Jun 2012 at 8:12 PM Last edited by HugeLunatic : 9th Jun 2012 at 5:27 AM. Reason: Merged posts: 3873548, 3873550

I have a problem with Trying to Drag the cylinder to the table. When I try to drag the cylinder, it doesn't drag the whole thing. It makes a kind of wall. also after scaling the cylinder, it doesnt look like your picture. it is a semi circle rather than a full circle. If you could help me it would be AWESOME!!

This is EXACTLY what happened to me! I dont know why it didnt work!

Originally Posted by Askzra
hi there, i just followed this guide.
as in the picture attached, when i tried to move the cylinder, it does not move like your cylinder, it became like this. Why? Is anything wrong?
Test Subject
#53 Old 10th Jun 2012 at 12:07 PM
Ihave the same problem
Test Subject
#54 Old 11th Aug 2012 at 8:45 PM
Hi i am new here i read your toutorial when i export from SimPE i go to milkshape but when i want to import i dont see my mesh i never maked a mesh
Test Subject
#55 Old 1st Nov 2012 at 3:57 PM
I followed his/her guide step to step but my tables leg always ends up looking weird...I dont know why.Any hints that solves my stupidity?
Forum Resident
#56 Old 20th Aug 2013 at 9:15 PM
This tutorial is to old and needs replaced. The programs he used back then they are newer updated now and no longer run as they once did. Please someone make a current tutorial so us who have come to ts2 now in this age we can also learn what you older people know.
Former Hamster
retired moderator
#57 Old 20th Aug 2013 at 9:54 PM
There may be newer versions of SimPE and MilkShape now than what Moune used, but I've just looked at her tutorial and it looks fine to me. I honestly couldn't see any difference that would stop anyone from following it- if there are any differences in the programs at all.

Maybe you've got outdated programs? If not- what parts do you think are outdated?
Me? Sarcastic? Never.
staff: administrator
#58 Old 21st Aug 2013 at 2:50 AM
Originally Posted by LaurellKH
The programs he used back then they are newer updated now and no longer run as they once did.

Not true. The last update to SimPE was in 2008 for M&G. This tutorial was written in 2010.
Lab Assistant
#59 Old 2nd Jul 2014 at 2:04 AM Last edited by clairebear2003 : 2nd Jul 2014 at 2:51 AM.
I have finished my table. In Milkshape and SimPE the texture and mesh show up fine, everything is dandy. I put the finished, saved, committed, TutorialTable.package into my downloads, boot up the game, gives me the CC notice, and!
It's nowhere. I've checked almost all of the buy mode categories and subcategories- nowhere. It doesn't overwrite the original either. Help?
Pretty Space Pony
retired moderator
#60 Old 9th Jul 2014 at 10:29 AM
Do you have other CC installed and is that showing up?
Test Subject
#61 Old 19th Oct 2014 at 5:10 AM
Im stuck on pg. 10 step 4 where it says to "get our new object into the Plug-in View" i did as the tutorial stated but the catalog description when clicked on doesnt do anything.
Pretty Space Pony
retired moderator
#62 Old 29th Oct 2014 at 9:15 AM
@LawlessStarling21 Could you post a screenshot please? I'm not sure what you mean and it helps if I can see what you're seeing
Test Subject
#63 Old 22nd Aug 2021 at 5:29 AM
Default Geometric Data Container missing
I have no idea if someone will read this, but I have an issue regarding the Geometric Data Container. All my objects seem to be 'read only', which as far as I've understood means there is no mesh to clone from.
Whenever I select the table, no files come into the description while naming it.

2) No Geometric Data Container file

3) I run a system check and I found this out:

I don't know if this has anything to do with the GMD file missing, but the actual Res/Objects/objetcs.package is located in Mansion and Garden Stuff (it's the ultimate collection)
Is there a way to change this?

I copied the respective files into IKea, the system corrected the error but either way I couldn't clone any object for there is no Geometric Data Container.

Pleeeease people from the past, help me.
Mad Poster
#64 Old 22nd Aug 2021 at 6:03 AM Last edited by simmer22 : 22nd Aug 2021 at 6:23 AM.
Is it the actual UC (Origin version, the one that has "Ultimate Collection" in the folder path for Documents)? Because there is one floating about that calls itself an "Ultimate collection" that's based on the CDs but lacks files for IKEA, which could explain your issues. Depends which one you have.

There's an Objects.package included with all the EPs/SPs. You shouldn't be moving files around in the Program Files location unless you know what you're doing, as you could end up causing your game not to work.

Anyway, make sure you've set up all the games properly in the SimPE Preferences, so it picks up all the games (IKEA included). If you haven't done so, SimPE won't recognize any of your games. When you've done that, make sure you've set up the cloning options properly. You don't want the "Reference original mesh" option ticked. The options shown here:
Test Subject
#65 Old 22nd Aug 2021 at 10:50 PM Last edited by floresenelte : 22nd Aug 2021 at 11:20 PM.
No, it's not the Origin version. I have the original games, though, but my current pc doesn't have a CD player and the open for business disc is damaged. As far as I've understood, I can no longer buy the UC from EA Games, correct me if I'm wrong? At least I've tried to, and the websites redirect me to buy Sims 4, which I have and I don't like.
Anyway, I managed to get the Ikea stuff right. To make a story short, the Geometric Data Container do shows if I leave all boxes checked in Simple Settings. If I do what the tutorial says, to uncheck them all except for Include CEP and Include original, no Geometric Data Container comes up in the Resource Tree.

1) Description

2) Geometric Data Container

3) No Geometric Data Container


For anyone who's having the same issue, just leave the 'Include Graphics' checked. No need to check all boxes
Mad Poster
#66 Old 23rd Aug 2021 at 12:47 AM
If you want objects to show up from all the games, you'll need to tick all the boxes and restart SimPE, though.
Test Subject
#67 Old 24th Aug 2021 at 3:41 AM Last edited by floresenelte : 24th Aug 2021 at 6:36 AM.
Originally Posted by simmer22
If you want objects to show up from all the games, you'll need to tick all the boxes and restart SimPE, though.

Totally, I meant that if someone is trying to clone the talking table and has the same issues like the ones I had, just check those three boxes

I came close to finishing the tutorial, up until the GUID registration.

My first language is Spanish so I'll do my best to translate this. The message says something similar to Connection terminated: Cannot establish trust relationship for SSL / TLS secure channel.

What does that mean?

Either case, what do I have to do in order to continue? I had succeeded so far


I did some research and I came to understand the registration site is down or something, is this video any help? It is accurate?

I don't know if I got it wrong, but I think the GUID it's supposed to be manual nowadays?
Mad Poster
#68 Old 24th Aug 2021 at 11:57 AM
The database is down, but you can make GUIDs manually. If you intend to make a lot of objects, you can "register" a GUID block in the temporary database we've made here at MTS.

The temporary database and some more info on making GUIDs and GUID blocks here:
Test Subject
#69 Old 25th Aug 2021 at 3:26 AM Last edited by floresenelte : 25th Aug 2021 at 3:43 AM.
Originally Posted by simmer22
The database is down, but you can make GUIDs manually. If you intend to make a lot of objects, you can "register" a GUID block in the temporary database we've made here at MTS.

The temporary database and some more info on making GUIDs and GUID blocks here:

Thanks for the info

I finished the tutorial, buuuuuut my table doesn't show in the catalog. The original table is there, and the game even recognizes my package as personalized content, but I can't find it in either of the folders SimPE indicated me the object was supposed to be found.

I may have omitted one or two details in my previous replies:
1) even though the Geometric Data Container did appear this time, I must admit every category in the catalog was duplicated. I ignored this since I thought it was not important.

2) while doing the GUID stuff, I used the same one for each folder in the Object Data. What I mean by this is that I skipped the renaming and 'Register Object' of folders two and three (the option was not available). Instead of that I just did the same GUID ritual; hitting update and commit.

Is there a chance that my table not showing up in the game is related to any of those steps I didn't follow correctly?


I obviously messed up the GUID process. I tried to undo what I did and I managed to make the table show in the catalog. The issue? I can't place it in the lot.
Mad Poster
#70 Old 25th Aug 2021 at 4:41 AM Last edited by simmer22 : 25th Aug 2021 at 4:55 AM.
You're only supposed to change the GUID for the box next to the blue "Get GUID" line. You're not supposed to do anything in the boxes below this one. If you do, things can potentially break, at least if you don't know what you're doing.

If there's more than OBJD resource, you need to change the GUID for all of them, and each GUID need to be unique (it's fine to add a number, so if the first one is 0x12345600, the others can be 0x12345601, 0x12345602 and 0x12345603 (as an example) - but to make things easy for yourself, let the main GUID be the lowest number).

Make sure to keep track of which OBJD/GUID is the main one. This one is present in the MMAT, which controls the recolors. There is a tick box that says "update MMATs" in the OBJD, and you should only do this for the main OBJD, otherwise you break the link with the MMATs, which means the recolors won't work (it's fixable - you can just tick the box and update again, but make sure it's the main GUID).

If you've already messed about and don't know which one is the main OBJD, it's usually the one with items ticked in the category boxes, no "0,0" type additions in the text, and often (but not always) the lowest GUID number, at least if the object is a direct clone from an EAxis object. It's also the one present in the MMAT when you first open the object after cloning it, so if you see multiple OBJDs you can open the MMAT and look for the GUID line, comparing it to the GUID in the OBJD.
Test Subject
#71 Old 25th Aug 2021 at 6:02 AM
You're such a nice person for responding to each and every one of my questions, considering this topic hadn't had a reply in years.
At the end I decided to start from scratch, this time I didn't mess with the OBJD files aside from the main one. Do I have to assign GUID to the other two too? My previous mistake was related to checking the boxes 'dinningtable', 'kitchen' and such, so the three of them would have the same boxes. I paid close attention to the screenshots in the tutorial and I realized those boxes were left blank for the 0.0 and 0.1.

Again, I didn't assign a GUID for the second and third folder, do I have to? I don't plan on using this table, but I do want to keep on creating more stuff, maybe even share some of it with the community.

Either way, this time the table did work and here's the screenshot to prove my effort:

Thanks in advance to Moune999 and I apologize for arriving so late on this 'modding' the sims 2. In my defense, I was a kid when this tutorial was first published.
So, for the ones who say this tutorial is outdated and doesn't work anymore, well, nay people, nay. The day is 24 august 2021 and I managed to finish a decent table after two tries. The first one took me 3 hours, a few questions and some research. I completed the second one with success in an hour's length. Outdated or not, I learned a bunch of stuff.

It was totally worth my time.

Mad Poster
#72 Old 25th Aug 2021 at 3:16 PM Last edited by simmer22 : 25th Aug 2021 at 3:29 PM.
1: Each OBJD need an unique GUID (for the box next to the line that says "get GUID", don't do anything to the other boxes). Like I said above, making a unique number for the main OBJD, then going one number up at the end for each of the other two is fine.

Multi-OBJD objects don't work properly if all the OBJDs don't have unique GUIDs, and if they don't you can get placement issues or crashing issues or problems when sims try to use the items, so you definitely want to make sure that's fixed.

2: The OBJDs that don't already have ticked boxes (0,0 and 0,1) don't need ticked boxes. It shouldn't hurt to tick them, but it's not necessary as they're not the main OBJDs. Only the one with already ticked boxes need to have boxes ticked.


Not that much have changed when it comes to cloning objects and making them work, so this tutorial can probably still be used, but there are things like how to update GUIDs that probably is a bit outdated, but not much more than it being possible to find a solution (the link I posted above is one of the ways to fix that). Maybe there's a few things that aren't explained well enough or some such (to be honest I haven't looked at this one for ages), but as tutorials go you can't plan for every single eventuality unless you keep it constantly updated. On the other hand, if you're making an object for the first time and you're not too familiar with SimPE or Milkshape, sometimes it's easy to skip over a step or two when you're reading the tutorial, or maybe there's something you don't immediately understand that doesn't seem important but happens to be a very crucial step. Then it's easy to come to the conclusion that the tutorial doesn't work any longer, even if it does.
Page 3 of 3
Back to top