Replies: 3 (Who?), Viewed: 352 times.
Field Researcher
Original Poster
#1 Old 15th Nov 2020 at 2:26 AM
Default Why is Simpe suddenly loading with just a blank white screen?
Hi everyone,
I have been doing genetic plastic surgery replacements in my sim's files sucessfully. Now today, I loaded up SimPE to do Brandi and Dustin Broke's replacements and I get a blank white screen once SimPE is loaded. I mean.....why suddenly? I haven't touched SimPE or the game since I did this sucessfully last session. Even if I load a neighbourhood in neighbourhood browser and load up sim browser and select a sim, nothing appears except this blank white screen. Any help gratefully accepted?
Screenshots
Advertisement
Lab Assistant
#2 Old 15th Nov 2020 at 3:19 AM Last edited by ClaudetteCorleone : 15th Nov 2020 at 5:06 PM.
Have you tried the Window tab? I don't really know why though maybe it could've been deleted.

You could always reinstall, if that doesn't work.

(Edit) Follow simmer22's post
Mad Poster
#3 Old 15th Nov 2020 at 6:08 AM
First try the reset button - it's the round button with a red X, directly under where it says "help". There's also a reset button in the Preferences (they should do the same task).

Occasionally SimPE bugs out, but a reset tends to clear it up. If it doesn't work, let us know.
Field Researcher
Original Poster
#4 Old 15th Nov 2020 at 10:24 PM
Quote:
Originally Posted by simmer22
First try the reset button - it's the round button with a red X, directly under where it says "help". There's also a reset button in the Preferences (they should do the same task).

Occasionally SimPE bugs out, but a reset tends to clear it up. If it doesn't work, let us know.


Thank you so much - as you said it must have bugged out. Resetting fixed the problem
Back to top