Replies: 3 (Who?), Viewed: 114 times.
Test Subject
Original Poster
#1 Old 13th Nov 2021 at 12:45 AM
Default Milkshape
I just recently upgraded to Windows11, and it appears after several attempts, that textures will no longer load. I'm curious if anyone else is having this issue, or is the application just too old now?
Advertisement
Mad Poster
#2 Old 13th Nov 2021 at 4:45 PM
Do you manage to run Milkshape?
(If you do, the issues are probably things that can be solved).

Have you assigned the material/texture to a group?
(If you don't do this, it won't show.)

Have you set the viewport to show "Textured"?
(If it's set to "smooth shaded" the model will show grey-toned and without a texture even if a material has been added. You can fix this by right-clicking the viewport, and the options are at the top).

Do you get any errors when trying to load in textures?
(If you do, what do the error(s) say?)

Have you tried reimporting the texture files?
(If you use an old Milkshape file that used to show textures, Milkshape might not find the correct paths to the textures, but reimporting the files into the materials could work).

Have you tried renaming the texture file?
(I've often found Milksape doesn't like when the texture name gets too long, so if you use textures exported from SimPE, or textures with very long filenames or with special characters, try shortening down the filename. That usually helps. Shortening the filepath can potentially work, too).
Test Subject
Original Poster
#3 Old 13th Nov 2021 at 10:01 PM
Well shoot! I've been on Sims 4 for quite a while since Sims 2 wouldn't run quite right on Windows 10, so I hadn't used Milkshape for a good while. I love "Frankensteining", and I was almost 24 hours in, and 7th try before trying textures in Milkshape, and never thought to right click the viewport. It's always the simple things, isn't it?
Thanks very much! I've used Milkshape for years, and I'd hate to have to put it out to pasture.
Oh, the last things I did back then was frankenstein the male boxers and bermuda swim shorts to female bottoms. Think anyone would be interested?
Mad Poster
#4 Old 13th Nov 2021 at 11:15 PM
I almost didn't think of the viewport one, so I guess it's good it popped into my mind after I'd posted (I edited to add that one about five minutes later). That one has messed with my mind a few times, too.

If you've installed/reinstalled a program and things aren't working as expected, there's usually something off with the settings. In Milkshape you'll want to check the Autosmooth setting (make sure it's not ticked, in Groups (leaving it on can cause issues with meshes), various settings in the viewport (mostly after your own preferences), and skeleton/joint size (if they show up too big when the joints are turned on, "File --> Preferences --> Misc --> Joint size 0.001000 OR 0.010000")
Back to top