Replies: 2 (Who?), Viewed: 113 times.
Lab Assistant
Original Poster
#1 Old 10th Jun 2022 at 4:25 PM
Default Strange bone assignment issue
Hello everyone!

I've been practicing conversions for personal use, and I recently converted this TS4 top to TS3.

As you can see, the sleeves are quite big, so the item required some extra fiddling with the bones of the areas around the armpit. I did this for AF and TF.

The teen version looks great, but the AF version has a great spike going up from the shoulder. This defect is only visible in-game:



This is what it looks like in TSRW:





And these are the bones on the shoulder in question:





I tried uploading the simgeom file, but MTS throws an error, so I uploaded it here

I'm wondering if any of you could figure out why this is happening, and explain it to me.
Screenshots
Advertisement
Alchemist
#2 Old 18th Jun 2022 at 12:34 AM
I tried importing your GEOM into Milkshape, saving as a .wso, then making a new TSRW project with it...and everything's fine both in CAS and in-game?
Maybe there's something else on your adult sim that's causing issues?

(Ignore the textures, they're from the basegame sweater I imported the custom mesh onto.)
Screenshots

Tumblr - more downloads! | CC reuploads / creator backups | TS3 CAS Conversion Catalog - for basegame, EP, SP, and Store clothing!
Lab Assistant
Original Poster
#3 Old 21st Jun 2022 at 10:29 PM
Quote:
Originally Posted by sweetdevil
I tried importing your GEOM into Milkshape, saving as a .wso, then making a new TSRW project with it...and everything's fine both in CAS and in-game?
Maybe there's something else on your adult sim that's causing issues?


Thanks for taking the time to test it.

You know... Just yesterday I found (in-game) an item having a spike like this coming out of the front, which wasn't there before...

Maybe there is something funny going on in my game or with my GPU. I'll have to run CC-free tests, I guess.
Back to top