Replies: 1 (Who?), Viewed: 91 times.
Lab Assistant
Original Poster
#1 Old 16th Sep 2022 at 7:20 AM
Default I'm having trouble getting the s3pe plug-in to work for TSR Workshop
I have been having trouble with TSR Workshop S3PE plug-in. Earlier this week I have been working on sandals, but this time I wanted to include fur on the straps. So, I tried to work with transparency clothing. I eventually made it to the part where I imported my mesh to TSR workshop and attempted to use the S3PE plug-in to open my mesh with S3PE while still being in TSR workshop. However, when I attempted to use the plug-in instead of opening the part of the mesh in S3pe, I get this Notepad file instead with odd symbols. I've been trying everything I could think of to get this plug in to work, but I can't think of anything else.

Some things I have tried
-I installed the portable version of TSR Workshop
-Installed the older version of S3PE -Added the S3PE plug in into my TSR Workshop Plug in foler.

The tutorial I have been following:https://gruesim.tumblr.com/post/146...rent-mesh-parts

I will include photos to show you what I am talking about. Thought I would give a try asking here. Any help would be appreciated thanks.
Screenshots
Advertisement
Lab Assistant
Original Poster
#2 Old 18th Sep 2022 at 1:45 AM
This can be disregarded. Although I was not able to make the plug in work properly. I found out that I can work around it and still work with Transparency in clothing
Back to top