Replies: 71 (Who?), Viewed: 64981 times.
Page 2 of 3
#26 Old 14th Aug 2010 at 4:53 PM
Hi... I've run into a little issue - not to do with your tutorial, your tutorial is great, but a problem in-game.
I followed your tutorial to the letter. Twice. Both times, when I went to look at it in-game, the texture had changed, but not the mesh itself. It was still the talkingtable maxis mesh... which, I don't really know why would happen.
So, please, I would really apreciate someone's help on this - it's beyond me as to why the mesh wouldn't replace the original.
Former Hamster
retired moderator
#27 Old 14th Aug 2010 at 5:51 PM
You don't say if both tables are in the catalog. If your table isn't in the catalog along with the game table, you most likely forgot to get a new GUID for yours. Your table would overwrite the game table in that case.
#28 Old 14th Aug 2010 at 6:16 PM
Oh, sorry... both tables appeared in the catalog, as well as the talking table (the object I cloned from) - but both had the same mesh as the original.
Sorry, I guess I should have stated that I'm new to meshing too, so if I miss info out, or say something silly... you know why.
And thanks for the reply. :D
Former Hamster
retired moderator
#29 Old 14th Aug 2010 at 6:45 PM
You're welcome- not that I've helped yet.

Alright- since your table(s) has a GUID: when you import the mesh, are you remembering to replace, commit and do a fix integrity? Something is obviously stopping your mesh from replacing the game mesh..we'll get it figured out.
#30 Old 14th Aug 2010 at 6:53 PM Last edited by lewjen : 14th Aug 2010 at 8:22 PM.
Okay, I have -definately- done those. Mainly because I can remember doing it (it was about 2 hours ago or so) and because I'm obsessive when it comes to pushing buttons. (lol)
(Seriously though - I did definately do those. I made 100% sure that I did everything that the tutorial said to do).

Update: Okay... I've been to #Create chat and we narrowed it down to me having both my mesh and the maxis one in the package...
Thanks leesester. (btw, I haven't sorted it - but i know what to do now).
EDIT AGAIN: OMG! It worked! :DD
thanks to everyone who helped (lee, mustluvcatz)

Oh, yeah, and thanks to the author of the tutorial, moune999. :D
Former Hamster
retired moderator
#31 Old 14th Aug 2010 at 10:13 PM
Glad you got it to work! I've been taming some towels and was just coming back to ask you to post your table so we could look at it.

How DID you have both meshes in the package? Maybe I'm wrong, but I thought choosing "replace" when importing avoids mistakes like that? (Then again, I'm the one who can't get a stupid towel to show up right! Although I'm pretty sure I know what I did wrong- choose the wrong object to clone.)
#32 Old 14th Aug 2010 at 10:31 PM
mulstluvcats - I failed. Epcily. That's why.
What i did was, when selecting which option (add, replace etc.) I forgot which ONE to replace! So, basically... it was importing the mesh, instead of overwriting the maxis mesh. I hope that made sense
Test Subject
14th Sep 2010 at 9:01 AM
This message has been deleted by SIMJahin. Reason: mistake
Test Subject
#33 Old 14th Sep 2010 at 9:08 AM
I cannot find the 'Geometric Data Container'
Why is it?
And how can i fix it
Please help me
or I will
Test Subject
#34 Old 14th Sep 2010 at 9:10 AM
Oh and I am using SimPE
Field Researcher
Original Poster
#35 Old 14th Sep 2010 at 9:56 AM
Is it only the GMDC you're missing, or do you only have three different files in the resource tree? You may have created a recolor in stead of a clone.

In any case try starting again from scratch and make sure you choose 'clone'. Can't hurt to update SimPE to the latest version either.

Moune's Neighbourhood
If you need a cool place for your sims to chill out.
Test Subject
#36 Old 14th Sep 2010 at 11:26 AM
Thanks for trying to help moune999.
But I fixed it.
i only had to download the Nvidia DDS tools for it to work
Test Subject
#37 Old 18th Sep 2010 at 1:30 PM
I had the same problem as tepo99.
In newer versions of sim pe when you uncheck all Ep's don't uncheck 'Include Graphics' Then GMDC shows up
Field Researcher
17th Nov 2010 at 2:57 AM
This message has been deleted by LOLZpersonok. Reason: Linked content no longer exists
Field Researcher
Original Poster
#38 Old 17th Nov 2010 at 9:38 AM
What exactly do you want help with? I don't think there are any special issues to deal with when making computers.

Moune's Neighbourhood
If you need a cool place for your sims to chill out.
Lab Assistant
#39 Old 31st Dec 2010 at 3:41 PM
Quick update for those having problems with the GMDC not coming up - there's two links on the SimPE site, one for a manual unzipping the files yourself download, and one that is user-friendly wizard download. If you use the first it doesn't seem to work (probably that I can't unzip properly) but using the second it's fine link to these here
Hope this helps

You've got everybody listening, you've got everybody putting on a show. You've got everybody acting crazy, I'm not gonna say you don't..
Me? Sarcastic? Never.
staff: administrator
#40 Old 31st Dec 2010 at 6:26 PM
The unzip yourself one works fine, it's all I use. You just unzip it into a folder and place anywhere and run from simpe.exe. If your GMDC is missing chances are your file table is not set up for the EP of the object your trying to clone or you've unticked something in the OW that shouldn't be utnicked.
Test Subject
#41 Old 21st Feb 2011 at 10:55 PM
im at the part where you click on "GMDC". when i click on the file in the resource list it says "Warning: you need to installe MANAGED Directx" whats wrong? what do i do now?
Former Hamster
retired moderator
#42 Old 23rd Feb 2011 at 7:57 AM
Download Managed Direct X 9c

Click on the link above link, then click on Managed Direct X 9c. You'll be taken right to the download.
Test Subject
#43 Old 3rd Mar 2011 at 2:38 AM
thank you so much!!!
Test Subject
#44 Old 17th Jun 2011 at 10:21 AM
Hi! I have a little problem. I'm trying to make a mesh from "NuMica Allinall Card Table"- table, but it has two different texture maps. For legs and for tabletop. And then when I try build a new texture map (512 x 512) it does not appear. In game table is white. What should I do? I am glad if someone helps.

And Moune, thank you for your wonderful tutorial!
Test Subject
#45 Old 7th Sep 2011 at 10:36 PM Last edited by Cyclla : 9th Sep 2011 at 10:57 PM.
I know that this topic is kind of old, but I just wanted to thank you. It's great!
Yay! I did it! Sure, it took me days, but I did it! NEVER am I doing it again.
Field Researcher
#46 Old 3rd Oct 2011 at 2:57 AM Last edited by kristie91 : 3rd Oct 2011 at 5:31 AM.
When I get to the part that says to press crlt-s to save the changes made for the mesh to be safely integrated in a package..... I get an error saying that the file was moved or deleted while in simpe... does that mean I have to start all over again.. what do I do?

Never mind I restarted SimPE and it saved this time!
I used gimp instead of photoshop and it worked!
Thanks for the tutorial! It was awesome!
Forum Resident
#47 Old 7th Dec 2011 at 1:54 AM
Default Thank you
Excellent Tutorial moune999! I love the way you've explained every step in details as how and why. I think every tutorial should have that. Thank you very much,I just made my first table without crashing the game. Keep up the good work.
#48 Old 21st Feb 2012 at 10:03 AM Last edited by BloodyScholastic : 21st Feb 2012 at 11:59 AM.
I followed the tutorial. Mesh & coloring work perfectly.
But if the object get zoomed out, more further, more "black"ish the color of the object will get.
Also, the talking table used to be a clone of this object CANNOT be dragged and placed in the game.
Anyone could help me? I need a solution immediately.

Test Subject
#49 Old 4th Mar 2012 at 8:52 PM
Help! I am trying to clone a mesh from Nightlife (the four-slot table). But when I try to import my mesh to replace the top of the table, the following happens: I open the mesh importer window and click replace, but no menu appears below. Also,the mesh doesn't appear on the preview. What am I doing wrong?
Test Subject
#50 Old 8th Apr 2012 at 4:16 AM
Default Re: Tutorial: Object creation for absolute beginners
hi there, i just followed this guide.
as in the picture attached, when i tried to move the cylinder, it does not move like your cylinder, it became like this. Why? Is anything wrong?
Page 2 of 3
Back to top