Replies: 2 (Who?), Viewed: 332 times.
Test Subject
Original Poster
#1 Old 27th Sep 2022 at 8:05 PM

This user has the following games installed:

Sims 3
Default Cant install, uninstall or start game from launcher
I currently can’t install or uninstall custom content from the game launcher, and the game itself wont start either. When i choose which items i want to download, i click install, a black box pops up and then dissappeares again without installing the items. I’ve tried only installing one item as a test, this didn’t work either. The same problem with uninstalling from the launcher. When i try to launch the game it’s kind of the same - a bigget black box pops up, and then dissappear again without launching the game. I’ve tried to repair the game from origin, i’ve restarted my computer, i’ve restarted both origin and the launcher. I’ve also cleared my dc backup. Nothing works. I’ve been playing for a week now without any problems, closing the game launcing again without problems. Before the problem started i downloaded some new cc(both package and sims3pack) from websites i’ve never had problems with regarding bad cc. Just in case, i tried deleting everything new(from the mods and downloads folder) in case these items were the problem, but this didn’t work either.
Mad Poster
#2 Old 27th Sep 2022 at 10:07 PM
Already installed sims3pack content is not in the Mods or Downloads folder. It exists in bundles in the DC Cache folder. Custom content is in dbc bundles, EA store content is in ebc bundles.

You might try removing the two little index files in there first to see if that helps (they will rebuild themselves). But if that doesn't help, then you may need to remove the highest numbered dbc file (assuming this is where the most recent new stuff was put) or start fresh by removing all of the dbc files and reinstalling the content you need a little at a time, or perhaps starting fresh with a new user game folder entirely.
Test Subject
Original Poster
#3 Old 28th Sep 2022 at 3:10 PM
Removing the most recent dbc file solved everything, thank you!!
Back to top