Replies: 69 (Who?), Viewed: 23380 times.
Page 3 of 3
Lab Assistant
#51 Old 13th Sep 2019 at 6:17 PM
I've been using the newer standalone and it's been going great in my game. I used the old one for many years and was used to its quirks but this is smooth and seamless.
Test Subject
#52 Old 14th Sep 2019 at 12:50 AM
I've had Chris's updated version in my game for the day and it runs so much better than the previous version. I don't know how to explain but it seems much smoother than the other one.
Thank you so much for updating this!

: "There's no such thing as too high! I'm Phoenix Sparrow, I was born to be in the sky with my fellow birds!" -Phoenix Sparrow ~ Chapter 2.02
Mad Poster
#53 Old 16th Sep 2019 at 5:58 PM
I downloaded the standalone versions of both the Time controller hack and CLT the other day, and I'm very pleased to know that they work excellently together!
Great job, Chris!
Thank you for updating both of them..they're essential to so many people!

Receptacle Refugee & Resident Polar Bear
"Get out of my way, young'un, I'm a ninja!"
My downloads of various stuff: https://www.mediafire.com/#myfiles (including funerals!)
Test Subject
#54 Old 20th Sep 2019 at 1:15 PM
@Chris Hatch For some reason your updated mod causes community lots to switch to buy mode on arrival for me. Like when sims drives or walks in there they shortly after disappear and lot is set to buy mode. With cars i noticed that sims seem to be bugging/resetting when getting out of the car. I was thinking maybe there's conflict with Community Parking Space mod, here on MTS, it's called "Park in the Car Park", there was a compability patch avaliable for that mod and i have it, but maybe it doesn't work with your edit? Could you please take a look at it? I would love to have your cleaner version of the mod, but right now i'm back to the original mod since it doesnt cause this bug.
Scholar
#55 Old 20th Sep 2019 at 4:27 PM
Quote:
Originally Posted by SweetSweet
With cars i noticed that sims seem to be bugging/resetting when getting out of the car.


Can you get and attache an error log?
Test Subject
#56 Old 20th Sep 2019 at 7:20 PM Last edited by SweetSweet : 20th Sep 2019 at 7:43 PM.
Quote:
Originally Posted by Chris Hatch
Can you get and attache an error log?

I don't know how? I just looked in the Logs directory and failed to find anything useful. Could you tell how to do that? Is it that Force Error thing when testing cheat is enabled?
But i still think that its that mod that causes this when used with yours, when i put the original Community Time back i was able to travel to community lot without any trouble on the car. I'm not refusing to send error log though if thats what it takes :D

Edit: Nevermind with the question on how, apparently my comment generated a link to instructions, i'll go try it then :DDD

Edit 2: Got the error log. Also this error was from walking to lot if that matters?
Screenshots
Download - please read all instructions before downloading any files!
File Type: 7z ObjectError_N004_t33.7z (10.2 KB, 8 downloads) - View custom content
Needs Coffee
retired moderator
#57 Old 20th Sep 2019 at 11:22 PM
bad gosub tree indicates you are missing a file or an EP.

"I dream of a better tomorrow, where chickens can cross the road and not be questioned about their motives." - Unknown
~Call me Jo~
Test Subject
#58 Old 21st Sep 2019 at 12:12 AM
Quote:
Originally Posted by joandsarah77
bad gosub tree indicates you are missing a file or an EP.

That's not helpful information at all. I could see error codes in Wiki by myself, thank you. I have all EPs and as i stated already i don't have any errors with unedited mod, so i'm pretty sure i'm not missing any files either.
Field Researcher
#59 Old 21st Sep 2019 at 2:01 AM
Quote:
Originally Posted by SweetSweet
That's not helpful information at all. I could see error codes in Wiki by myself, thank you. I have all EPs and as i stated already i don't have any errors with unedited mod, so i'm pretty sure i'm not missing any files either.


The error message is telling you what you need to know. You are missing a file. The original community time mod conflicts with the Park in the Car Park mod. The download post even specifically mentions it:

Quote:
This previously clashed with CrammyBoy's Community Time Project, but an extra package to fix this clash has now been provided.


There's no reason to think Chris Hatch's version wouldn't conflict as well. Try adding the file MogHughson provided in that link to your downloads folder and see if it fixes your problem.
Test Subject
#60 Old 21st Sep 2019 at 11:27 AM Last edited by SweetSweet : 21st Sep 2019 at 11:45 AM.
Quote:
Originally Posted by ::Giggles::
The error message is telling you what you need to know. You are missing a file. The original community time mod conflicts with the Park in the Car Park mod. The download post even specifically mentions it:
There's no reason to think Chris Hatch's version wouldn't conflict as well. Try adding the file MogHughson provided in that link to your downloads folder and see if it fixes your problem.


Have you even seen my original post!? I stated there myself that there was a patch avaliable and i have it. There's more, my original post is about me thinking that this new version by Chris is no longer covered by a patch in the community parking mod.
I'm trying to get support from the mod author here, can i do that or not, without being told the obvious things that don't help? Chris asked the error log, i got it and now its a matter of what he'll say, why add extra messages to the topic if the author agreed to take a look?
Scholar
#61 Old 26th Sep 2019 at 2:14 PM
The patch is your problem, remove it (zz-driveway-as-a-parking-space-CTP-compat-Mog-20101104.package). The original community time created/updated the token every time a sim travelled any where which is what the patch is for. My version doesn't do that but only creates/updates the token when sims choose to 'Go Home' so that patch is calling on an op-code that doesn't exist.
Test Subject
#62 Old 26th Oct 2019 at 5:46 AM
Quote:
Originally Posted by Chris Hatch
You don't need to, I used the same GUID for the tokens. My version was only ever intended as an update to CBoy's original.


You are a hero.
Scholar
#63 Old 5th Feb 2020 at 5:12 AM
Thanks Chris Hatch for updating and fixing the Community Lot Time mod so I could use it along with the time control mod without it borking my lot.
Top Secret Researcher
#64 Old 6th Feb 2020 at 4:15 PM
@Chris Hatch Thanks for the time project update because it would make daylong outings at community lots work better without having to freeze the sims with the time freezer clock to let the lot clock run up to the time they left the community lot or use that set hour cheat code and risk a nasty jump/reset bug that affects your TS2 folder.
Mad Poster
#65 Old 6th Feb 2020 at 5:34 PM
I must add that before I downloaded Chris's CLT I had not played with the mod in over at least 8 years because the old one did not work with other mods. This is the best update to a major mod ever.

Receptacle Refugee & Resident Polar Bear
"Get out of my way, young'un, I'm a ninja!"
My downloads of various stuff: https://www.mediafire.com/#myfiles (including funerals!)
Test Subject
#66 Old 1st Jun 2021 at 7:54 PM
I've been having a near constant issue with this updated version for some reason: usually, the second time after entering a lot any sim goes to work, the carpool will appear in the timer dialogue, and the ETA will be anywhere from 2-4 sim days in the future. The carpool won't come for anyone during that time, and any sims who walk to work will also be gone until the timer runs out. Anyone who is at work will have their needs dropping as if they're on the lot, and I'll often have to reset their motives to prevent them from dying upon their return. It basically keeps my sims from getting their pay, promotions, demotions, etc, and I always have to teleport them home manually and fix them with cheats so they can do anything. I have absolutely no idea what causes this, and there's nothing about it in HDCU, nor are there any errors that pop up. I know some other folks who've had similar issues to this. Just thought I'd put this here to document it if there's ever an update.
Scholar
#67 Old 1st Jun 2021 at 8:34 PM
I used this edited community time for a few years with no issue, but yesterday and today I’ve had the exact same problem the last poster mentioned. I’m wondering if there’s some compatibility issue in a mod made after 2019 — maybe one of simler90s? I’ve downloaded a bunch of them recently
Mad Poster
DELETED POST
1st Jun 2021 at 9:54 PM
This message has been deleted by FranH.
Field Researcher
#68 Old 3rd Jun 2021 at 3:43 PM
Wow, i'm so late, I had no clue this mod was updated!!
Forum Resident
#69 Old 11th Jun 2021 at 8:58 AM Last edited by KittyCarey : 11th Jun 2021 at 12:53 PM.
Quote:
Originally Posted by kewpie
I used this edited community time for a few years with no issue, but yesterday and today I’ve had the exact same problem the last poster mentioned. I’m wondering if there’s some compatibility issue in a mod made after 2019 — maybe one of simler90s? I’ve downloaded a bunch of them recently


So I've just had exactly the same issue, and have also downloaded a bunch of simler90s mods... so I'll go hunting through them and see if I can fix it.

Edit: So I've no idea what's causing my version of this issue, as it seems to be restricted to one lot, or possibly one sim, who was not managing the old community lot time properly either (which was why I went looking for the update). So I don't know of a cause so far, but will update if I find anything.
Test Subject
#70 Old 27th Jul 2021 at 12:40 PM
Quote:
Originally Posted by KittyCarey
So I've just had exactly the same issue, and have also downloaded a bunch of simler90s mods... so I'll go hunting through them and see if I can fix it.

Edit: So I've no idea what's causing my version of this issue, as it seems to be restricted to one lot, or possibly one sim, who was not managing the old community lot time properly either (which was why I went looking for the update). So I don't know of a cause so far, but will update if I find anything.


Same. My sim goes to community lots just fine. But her bf NPC who moved in takes 3 days to come back regardless... Dunno if he's just bugged because of something I did (I made him selectable a few times before he moved in and when he had work, he came back to her house... so I just had him move in anyway lol. The car isn't his either. Those are the few things that came to mind that might've caused it to not work...) New sims work just fine too.
Page 3 of 3
Back to top