Replies: 2 (Who?), Viewed: 83 times.
Test Subject
Original Poster
#1 Old 10th Oct 2021 at 5:01 PM
Default Cannot Load Packed File
I've research this topic on the forum; however, no solution works for me. I was editing my world, placing lots, then I saved and it said save file failed. So I saved it again then CAW crashed. When I opened it back up and tried to open my world I got the ominous message "cannot load packed file". So I googled what to do and I found nothing that helped me. I wish I had a backup of my world but for some reason the game doesn't make backups for this world. IDK why but it just doesn't. I've tried removing the global layer and replacing it with a copy from the same world. I've done the same with all the layers. I've tried deleting cache files.. . etc etc I even tried opening the file in S3PE but its just blank. No files, no anything there. Is my world forever gone in the dust? Any help or ideas would be amazing. Especially on how to prevent crashes/this happening again.
Advertisement
Scholar
#2 Old 10th Oct 2021 at 9:22 PM
Wen you say you edited your world, you did that how? Was it a previously saved CAW version? And you placed lots in CAW? Or in EIG?
Another question: Did you use CC?

Maybe as advice for the future, always save as (not just save). This way you will have plenty of backups. Especially if you "Save as [new version]" before actually editing anything. And then in the end again, of course.
Test Subject
Original Poster
#3 Old 10th Oct 2021 at 10:27 PM
I was editing and placing lots in CAW and it was a previous saved CAW version. No I did not use CC.
Back to top